16:04:54 <GeorgLink> #startmeeting monthly CHAOSS call
16:04:54 <collabot> Meeting started Tue Apr  3 16:04:54 2018 UTC.  The chair is GeorgLink. Information about MeetBot at http://wiki.debian.org/MeetBot.
16:04:54 <collabot> Useful Commands: #action #agreed #help #info #idea #link #topic.
16:04:54 <collabot> The meeting name has been set to 'monthly_chaoss_call'
16:05:40 <GeorgLink> Hi everyone, we are starting the Zoom call
16:06:02 <GeorgLink> https://unomaha.zoom.us/j/720431288
16:07:49 <GeorgLink> #topic Google Summer of Code Update
16:09:03 <GeorgLink> #info mentors are looking at applications and will choose 2 applicants
16:11:38 <GeorgLink> #topic Metrics Committee Update
16:12:26 <GeorgLink> #info The Goal-Question-Metric approach was used to redesign the first two categories
16:13:39 <GeorgLink> #info detail pages are being created but need to be filled out
16:14:03 <GeorgLink> #link https://github.com/chaoss/metrics/blob/master/activity-metrics/metric-template.md
16:15:12 <GeorgLink> #info the Name-Question pair in the category lists do not contain filters or visualizations, which can now be found in the updated detail-page template
16:18:35 <GeorgLink> #info Conceptually, the metrics committee is working on the most valuable 70% of metrics that we believe everyone should consider and as the metrics are forked and implemented, projects and organizations will add their own flavor (just like when they use open source software)
16:21:38 <GeorgLink> #agreed We will form a working group on the Growth-Maturity-Decline category and its first focus will be the sub-category 'Community Growth' (look for an email)
16:22:02 <GeorgLink> #topic Software Committee update
16:22:35 <GeorgLink> #info GrimoireLab has a new release process with a unified releases including container images
16:23:26 <GeorgLink> #info GrimoireLab is seeing more outside adoption and community engagement
16:24:12 <GeorgLink> #info GHData is addressing rapid prototyping issues, especially summary statistics from the GMD category
16:25:05 <GeorgLink> #info GHData is looking at facade and what features are unique to integrate in GHData.
16:25:45 <GeorgLink> #info GHData is looking to rename and move the repository into the CHAOSS organization on GitHub
16:31:30 <GeorgLink> #info It would be nice for the software to implement a default installation profile that shows the metrics categories and then can be modified by users according to their local needs
16:33:36 <GeorgLink> #info the TODO group maintains a list of tools for measuring open source programs
16:33:39 <GeorgLink> #link https://github.com/todogroup/guides/blob/master/tools-for-managing-open-source-programs.md
16:36:06 <GeorgLink> #info the list has much repeat in functionality. But what is the small differences? How can we work towards reducing the fragmentation and combine the efforts into a collective whole?
16:40:46 <GeorgLink> #info the local needs of organizations are diverse and they purposefully choose to create their own tool. Maybe we can talk with the tool creators to see if there are common goals
16:41:08 <GeorgLink> #info https://github.com/todogroup/awesome-oss-mgmt
16:41:14 <GeorgLink> #link https://github.com/todogroup/awesome-oss-mgmt
16:42:32 <GeorgLink> #info Maybe we cannot bring a coherent implementation but a coherent story of what are the most valuable metrics and why
16:46:25 <GeorgLink> #topic Conferences
16:48:44 <GeorgLink> #info SoHeal, May 27th: We will have an informal CHAOSS meeting and session. We will send an invite to the mailing list and see how much traction we get. Just going out together or having a small hackathon.
16:51:56 <GeorgLink> #info OScon and Community Leadership Summit (July 14-19). Daniel submitted a keynote proposal to the CLS.
16:54:07 <GeorgLink> #info Ray, Ildiko, and Sean also submitted a Keynote proposal to CLS.
16:54:38 <GeorgLink> #info For CLS and OScon, we will keep it informal and see if something emerges on-site.
16:56:10 <GeorgLink> #info Open Source Summit North America (August 29-31). We have a room at the University of Vancouver on August 28.
16:56:24 <GeorgLink> #info that will be the second CHAOSScon
16:57:56 <GeorgLink> #info we also start planning to submit talks (by April 29). Talk ideas: GQM design, working groups, and software deployment.
16:58:03 <GeorgLink> #topic closing notes
16:58:53 <GeorgLink> #info Today's talk was recorded and will be made available.
16:59:06 <GeorgLink> #endmeeting