09:00:09 <szlin> #startmeeting CIP IRC weekly meeting
09:00:09 <brlogger> Meeting started Thu Feb 21 09:00:09 2019 UTC and is due to finish in 60 minutes.  The chair is szlin. Information about MeetBot at http://wiki.debian.org/MeetBot.
09:00:09 <brlogger> Useful Commands: #action #agreed #help #info #idea #link #topic #startvote.
09:00:09 <brlogger> The meeting name has been set to 'cip_irc_weekly_meeting'
09:00:14 <szlin> #topic rollcall
09:00:22 <szlin> please say hi you're here
09:00:38 <patersonc_> hi
09:01:12 <szlin> #topic AI review
09:01:25 <szlin> 1. Ask Daniel about the timetable of v4.4.171-rt kernel release
09:01:26 <szlin> -> Done (https://lists.cip-project.org/pipermail/cip-dev/2019-February/001792.html)
09:01:33 <szlin> 2. Fujita will provide the feedback with CIP core tiny profile package list
09:01:43 <szlin> fujita[m]: Do you have any update on this topic?
09:01:51 <patersonc_> He sent an email earlier
09:02:30 <szlin> patersonc_: should this AI be closed?
09:02:51 <patersonc_> I think so
09:03:02 <szlin> patersonc_: ok, thanks.
09:03:05 <szlin> 3. SZ will provide the feedback with CIP core tiny profile package list
09:03:09 <szlin> TBD,  I will send the feedback to ci-dev after our internal discussion
09:03:25 <szlin> #topic Kernel maintenance updates
09:03:26 <szlin> Daniel announced the 4.4.171-cip30-rt22 stable release
09:03:27 <szlin> https://lists.cip-project.org/pipermail/cip-dev/2019-February/001792.html
09:03:40 <szlin> iwamatsu: are you around ?
09:03:53 <szlin> bwh: Do you have any update on this topic?
09:04:05 <iwamatsu> I dont hava any update.
09:04:18 <iwamatsu> s/hava/have
09:04:22 <szlin> iwamatsu: got it, thanks.
09:04:53 <patersonc_> iwamatsu, are you reviewing the stable releases from Greg?
09:06:37 <iwamatsu> patersonc_: I sometime review stable tree, but I have no content to reply to patches.
09:07:39 <patersonc_> Okay. I think previously this was something that Ben was actively doing on behalf of CIP to help improve the quality of LTS in general (and therefore CIP)
09:08:26 <szlin> iwamatsu: do you have any suggestions for collaboration with stable patch review?
09:09:56 <szlin> iwamatsu: you can reply me after the meeting :)
09:10:07 <szlin> any comment?
09:10:08 <szlin> 3
09:10:08 <szlin> 2
09:10:09 <szlin> 1
09:10:24 <szlin> #topic Kernel testing
09:10:29 <iwamatsu> patersonc_: Yes, I think that the amount of work is small compared to Ben. I will work so that I can see more work.
09:10:42 <iwamatsu> szlin: Okay.
09:11:07 <patersonc_> Thanks iwamatsu. It's good for CIP to be seen as active in the community
09:12:10 <szlin> patersonc_: do you have any update with kernel testing?
09:12:27 <patersonc_> We hope to push some integration tests for the RZ/G1 boards today.
09:12:30 <patersonc_> Then we plan to integrate Linaro's set of test definitions.
09:12:52 <patersonc_> I'm also working on some slides etc. for next week's F2F meeting.
09:13:37 <szlin> patersonc_: thanks for the update.
09:13:44 <szlin> I found this interesting tool which is related to kernel testing
09:13:45 <szlin> https://github.com/ruscur/snowpatch
09:14:23 <patersonc_> Thanks szlin. I'll take a look
09:14:33 <szlin> any comment?
09:14:36 <szlin> 3
09:14:39 <szlin> 2
09:14:41 <szlin> 1
09:14:56 <szlin> #topic CIP Core
09:15:42 <szlin> any comment?
09:15:45 <szlin> 3
09:15:46 <szlin> 2
09:15:47 <szlin> 1
09:15:54 <szlin> #topic Software update
09:16:12 <szlin> any comment?
09:16:13 <szlin> 3
09:16:14 <szlin> 2
09:16:15 <szlin> 1
09:16:27 <szlin> #topic AOB
09:17:39 <szlin> I would like to propose to skip next week's IRC meeting.
09:17:52 <patersonc_> Seconded
09:17:54 <szlin> we will have f2f meeting then.
09:18:01 <iwamatsu> +1
09:18:20 <szlin> #agreed skip next week's IRC meeting
09:18:29 <szlin> any other point?
09:18:30 <szlin> 3
09:18:31 <szlin> 2
09:18:32 <szlin> 1
09:18:37 <szlin> #endmeeting