09:00:16 <szlin> #startmeeting CIP IRC weekly meeting
09:00:16 <brlogger> Meeting started Thu Apr 18 09:00:16 2019 UTC and is due to finish in 60 minutes. The chair is szlin. Information about MeetBot at http://wiki.debian.org/MeetBot.
09:00:16 <brlogger> Useful Commands: #action #agreed #help #info #idea #link #topic #startvote.
09:00:16 <brlogger> The meeting name has been set to 'cip_irc_weekly_meeting'
09:00:24 <szlin> #topic rollcall
09:00:29 <szlin> please say hi if you're around
09:00:51 <iwamatsu> hi
09:00:52 <bwh> hi
09:00:58 <vidda> hi
09:01:02 <fujita[m]> hi
09:01:05 <szlin> iwamatsu: thanks for your care :) everything is fine here
09:01:27 <szlin> I was almost in the elevator :p
09:01:41 <szlin> #topic AI review
09:01:47 <szlin> #action Send email to Daniel for SW update update - szlin
09:01:48 <szlin> -> Done
09:01:48 <szlin> #action Daniel has to upload to the wiki the SW updates tool comparison document
09:01:49 <szlin> -> Done
09:02:20 <szlin> #action Send discussion of deby naming to cip-dev - Kazu
09:02:25 <szlin> kazu_: do you have any update?
09:02:36 <kazu_> I've sent the mail https://lists.cip-project.org/pipermail/cip-dev/2019-April/002119.html
09:02:40 <szlin> kazu_: thanks
09:02:43 <szlin> -> done
09:02:45 <kazu_> Need to keep discussion
09:02:54 <szlin> #action Ask the status of Plathome's lab – szlin
09:02:54 <szlin> -> Done
09:02:54 <szlin> #action Re-open the discussion with package list supported in CIP in cip-dev – Kazu
09:02:57 <szlin> ->Done
09:03:00 <szlin> #action The review results from Pavel will be confirmed - Iwamatsu-san
09:03:06 <szlin> iwamatsu: do you have any update?
09:03:15 <mungaip[m]> hi
09:03:59 <iwamatsu> szlin: I reviewed some commit, and update review list.
09:04:21 <szlin> iwamatsu: thanks for the update, so it's still on-going
09:04:24 <iwamatsu> There are no other updates.
09:04:44 <szlin> #topic Kernel maintenance updates
09:05:31 <szlin> we're having some conversations with cip-testing group for kernel testing
09:06:40 <szlin> please send your kernel 4.19 config to cip-dev or gitlab
09:06:51 <szlin> bwh: do you have any update?
09:07:12 <szlin> iwamatsu: do you have any update?
09:07:48 <iwamatsu> szlin: There are no other updates.
09:08:07 <szlin> iwamatsu: thanks
09:08:31 <szlin> any other topic?
09:08:57 <szlin> ˇ
09:09:00 <szlin> 3
09:09:01 <szlin> 2
09:09:02 <szlin> 1
09:09:13 <szlin> #topic Kernel testing
09:09:45 <mungaip[m]> Hello, no new updates since the TSC meeting on Tuesday
09:10:07 <mungaip[m]> I'll create some LAVA accounts for the CIP maintainers today
09:10:17 <szlin> mungaip[m]: thanks!
09:10:26 <szlin> iwamatsu: ^ do you have any quesiton?
09:10:35 <mungaip[m]> If anyone else wants/needs an account please let me know
09:11:11 <szlin> any other topic?
09:11:19 <iwamatsu> mungaip: could you give me an account or LAVA?
09:12:14 <mungaip[m]> iwamatsu: Sure! Please send me your public gpg key via email so that I can send you your credentials
09:12:48 <iwamatsu> CIP maintainers include pavel and me?
09:12:53 <iwamatsu> OK, thanks!
09:13:03 <mungaip[m]> iwamatsu: Yes :)
09:13:07 <szlin> 3
09:13:09 <szlin> 2
09:13:10 <szlin> 1
09:13:21 <szlin> #topic CIP Core
09:13:40 <kazu__> Post a RFC about package list supported by CIP to cip-dev : https://lists.cip-project.org/pipermail/cip-dev/2019-April/002119.html
09:13:48 <kazu__> Feedback is welcom
09:13:59 <kazu__> Create a draft of version combinations of CIP kernel & Debian supported in CIP core (See TSC meeting minute)
09:14:08 <kazu__> isar-cip-core: create a patch to support buster
09:14:20 <kazu__> #action: send the patch to Jan for reviewing (kazu)
09:14:30 <kazu__> #action deby: update "cip-core_buster" branch (kazu)
09:14:33 <fujita[m]> kazu__: i should reply your email. sorry for waiting you
09:15:06 <kazu__> fujita[m]: no problem, thank you for your feedback
09:15:55 <szlin> any other topics?
09:16:00 <szlin> 3
09:16:01 <szlin> 2
09:16:01 <szlin> 1
09:16:04 <szlin> #topic Software update
09:16:14 <szlin> I'll upload swupdate today
09:16:39 <szlin> iwamatsu: I'll also add you into uploaders
09:17:45 <szlin> any other topic?
09:17:46 <iwamatsu> szlin: cool, thanks.
09:18:15 <iwamatsu> szlin: do you have a plan about libubootenv package?
09:18:44 <szlin> iwamatsu: not really, how about you?
09:19:43 <iwamatsu> szlin: if you are ok, I want to maintain with you same as swupdate
09:19:56 <szlin> iwamatsu: Please have a final check when you're available - https://salsa.debian.org/szlin/swupdate
09:20:21 <szlin> and this repo. will move to https://salsa.debian.org/debian/swupdate afterward
09:20:22 <iwamatsu> szlin: OK
09:20:29 <szlin> iwamatsu: no problem.
09:20:32 <szlin> iwamatsu: thank you
09:20:37 <szlin> any other topic?
09:20:51 <szlin> 3
09:20:52 <szlin> 2
09:20:52 <szlin> 1
09:20:53 <kazu__> szlin: I would like to ask the current state of swupdate packaging
09:21:04 <kazu__> which repository we will be able to fetch the swupdate package? from bullseye?
09:21:50 <szlin> kazu__: yes, but if we have the demend of buster, we can backport it.
09:22:11 <kazu__> szlin: thanks! I understand
09:22:38 <szlin> iwamatsu: ^ do you have any comment?
09:23:51 <szlin> #topic AOB
09:23:55 <szlin> any other business?
09:24:05 <iwamatsu> szlin: no, I have the same idea as you.
09:24:17 <szlin> iwamatsu: thanks!
09:24:18 <szlin> 3
09:24:19 <szlin> 2
09:24:19 <szlin> 1
09:24:24 <szlin> #endmeeting