09:00:03 <szlin> #startmeeting CIP IRC weekly meeting
09:00:03 <brlogger> Meeting started Thu Jun 20 09:00:03 2019 UTC and is due to finish in 60 minutes.  The chair is szlin. Information about MeetBot at http://wiki.debian.org/MeetBot.
09:00:03 <brlogger> Useful Commands: #action #agreed #help #info #idea #link #topic #startvote.
09:00:03 <brlogger> The meeting name has been set to 'cip_irc_weekly_meeting'
09:00:13 <szlin> #topic rollcall
09:00:22 <patersonc> hi
09:00:23 <szlin> please say hi if you're here
09:00:25 <vidda> hi
09:00:25 <bwh> hi
09:00:51 <fujita[m]> hi
09:00:52 <pave1> hi
09:01:05 <szlin> #topic AI review
09:01:11 <yamamodo> hi
09:01:15 <iwamatsu> hi
09:01:16 <szlin> 1. Send investigating email for kernel-testing lab to cip-dev - patersonc
09:01:50 <patersonc> I think we can remove this action. I've created requirements for the lab and sent them to a vendor for quote.
09:02:03 <patersonc> When I know more about costs I'll update the TSC
09:02:05 <szlin> patersonc: thanks.
09:02:28 <szlin> 2. Provide the script for CIP kernel config collection - bwh
09:02:57 <bwh> This is nearly ready. I will push it to Gitlab shortly.
09:03:21 <szlin> bwh: thanks.
09:03:33 <szlin> 3. List some questions to ask Daniel Wagner - szlin
09:03:54 <szlin> This AI is still ongoing,
09:04:13 <pave1> Ok, let me chime in.
09:04:29 <pave1> I took a look at -cip-rt tree... and it is scary, but not that scary.
09:05:07 <pave1> I guess best course of action is to simply try updating -cip-rt to 4.19.50, and gather any questions that arise while doing that.
09:05:13 <kazu_> hi
09:05:33 <pave1> Would it be ok for me to try that?
09:05:49 <szlin> no objection here
09:06:00 <szlin> iwamatsu: bwh any comments?
09:06:12 <bwh> No
09:06:51 <iwamatsu> pave1: ok
09:07:17 <szlin> #action Update CIP RT kernel to 4.19.50 - Pavel
09:07:28 <pave1> I guess I'll have some (stupid) questions about rt after the meeting, if interested parties could stay for a while after that...
09:07:45 <szlin> pave1: please keep us posted after the updating :-)
09:07:46 <pave1> szlin: I'd formulate that as "Try updating", but ok ;-).
09:08:07 <szlin> pave1: I see
09:08:39 <szlin> #topic Kernel maintenance updates
09:09:50 <szlin> iwamatsu: pave1 bwh do you have any updates on kernel maintenance updates?
09:09:59 <iwamatsu> szlin: I released 4.4.181-cip33 and 4.19.50-cip3, and I reviewed v4.4.161 and v4.4.162.
09:10:20 <pave1> I reviewed 4.19.51 and 4.19.53.
09:10:25 <szlin> iwamatsu: thank you for your work.
09:10:31 <szlin> pave1: thank you!
09:10:44 <pave1> There was question on the mailing list:
09:10:57 <pave1> 4.19.52 contains fixes for remote crash.
09:11:11 <bwh> It might be worth doig out-of-cycle updates to incorporate that
09:11:14 <pave1> It is just a crash, but it got wide publicity.
09:11:17 <pave1> Exactly.
09:11:58 <iwamatsu> pave1: I already upldated to lastet kernel in my local repo.
09:12:57 <szlin> Jan raised a question in SACK issue
09:13:00 <pave1> iwamatsu: If that's okay with you, I believe releasing it soon would make sense.
09:13:02 <szlin> #info https://lists.cip-project.org/pipermail/cip-dev/2019-June/002496.html
09:13:25 <iwamatsu> I can release new cip kernel soon to fix SNAK issue.
09:13:59 <iwamatsu> pave1: OK, I will release after this meeting
09:14:14 <szlin> iwamatsu: thank you very much. so this new release will be at next Friday?
09:16:27 <szlin> iwamatsu: it's ok to reply me after the meeting
09:16:38 <szlin> any other topics?
09:16:46 <szlin> 3
09:16:46 <szlin> 2
09:16:47 <szlin> 1
09:16:57 <szlin> #topic Kernel testing
09:17:12 <patersonc> Hello
09:17:16 <patersonc> Issues with LAVA master (login issues, email notification issues) have been resolved.
09:17:21 <patersonc> I'm not sure if Mentor have made any more progress on their lab, I'll check.
09:17:26 <patersonc> LF are still working out if/how they can give us SSH access to the LAVA master.
09:17:38 <patersonc> Questions:
09:17:41 <patersonc> Regarding Renesas RZ/G boards, what maintainers already have access to a physical board?
09:17:43 <patersonc> And do any maintainers need a physical board if they don't already have one?
09:17:47 <patersonc> Is remote access using LAVA enough for maintenance needs?
09:18:35 <szlin> patersonc: do you mean "kernel" maintainer ?
09:18:44 <patersonc> Yes, sorry
09:19:21 <patersonc> Basically I want to know if Renesas needs to provide any more boards
09:19:35 <pave1> No access, but I don't think I urgently need one. You are providing patches and testing, so there's not much development I need to do there
09:20:04 <patersonc> pave1: Okay. Thank you.
09:20:38 <szlin> bwh: iwamatsu: ^ do you have any comments?
09:20:44 <bwh> No
09:21:06 <iwamatsu> I dont have any comment.
09:21:21 <szlin> thanks.
09:21:25 <patersonc> Okay
09:21:26 <szlin> any other topics?
09:21:26 <patersonc> I guess that's it from me, unless there are any questions?
09:21:53 <szlin> 3
09:21:54 <szlin> 2
09:21:55 <szlin> 1
09:22:02 <szlin> #topic CIP Core
09:22:17 <szlin> kazu_: give the floor to you
09:22:27 <kazu_> Hello
09:22:35 <kazu_> Held the second CIP-Core meeting to discuss the package decision process
09:22:41 <kazu_> There are topics remaining that should be discussed more
09:23:04 <kazu_> I'm clarifying the action items, then will report the summay to CIP members ML
09:23:17 <kazu_> today or tomorrow
09:23:56 <szlin> kazu_: thanks, have you decided to have CIP-core F2F meeting in OSS-J?
09:24:17 <kazu_> Sorry, not yet
09:24:36 <kazu_> I would like to propose this topic to the ML as well
09:24:48 <szlin> kazu_: got it, please keep us posted if you make the decision :)
09:25:06 <kazu_> Thank you
09:25:17 <szlin> any other topics?
09:25:20 <szlin> 3
09:25:22 <szlin> 2
09:25:23 <kazu_> There are several technical updates from Daniel, but he doesn't attend ?
09:25:48 <szlin> kazu_: yes, he is not here
09:26:06 <kazu_> OK, please go ahead
09:26:10 <szlin> 1
09:26:21 <szlin> #topic Software update
09:26:47 <szlin> kazu_: since Daniel is not here, would you like to update this topic?
09:28:00 <szlin> or he can update these topics via cip-dev afterwards
09:28:09 <kazu_> Sorry, I don't summarize the updates of this topic...
09:28:18 <szlin> kazu_: never mind :)
09:28:21 <kazu_> I think so
09:28:25 <szlin> any other updates?
09:28:27 <szlin> 3
09:28:28 <szlin> 2
09:28:29 <szlin> 1
09:28:31 <szlin> #topic AOB
09:28:35 <szlin> any other business?
09:28:48 <szlin> 3
09:28:49 <szlin> 2
09:28:50 <szlin> 1
09:29:07 <szlin> #endmeeting