12:01:33 <patersonc[m]> #startmeeting CIP IRC weekly meeting
12:01:33 <collab-meetbot`> Meeting started Thu Mar 30 12:01:33 2023 UTC and is due to finish in 60 minutes.  The chair is patersonc[m]. Information about MeetBot at http://wiki.debian.org/MeetBot.
12:01:33 <collab-meetbot`> Useful Commands: #action #agreed #help #info #idea #link #topic #startvote.
12:01:33 <collab-meetbot`> The meeting name has been set to 'cip_irc_weekly_meeting'
12:01:44 <patersonc[m]> pave1: good shout
12:01:55 <patersonc[m]> #topic Action items
12:02:09 <patersonc[m]> 1. clarify usage of .sources files in cip-kernel-config
12:02:28 <patersonc[m]> What did we decide on this in the end?
12:02:41 <patersonc[m]> (last week)
12:03:59 <masami> iwamatsu-san took over it.
12:04:22 <patersonc[m]> Okay. Let's move on then, I haven't seen any updates about it from him
12:04:32 <patersonc[m]> 2. reach out to Greg regarding LTS
12:04:37 <patersonc[m]> This is on Jan, who's on holiday
12:04:40 <patersonc[m]> So moving on...
12:04:49 <pave1> And according to cip tsc moving, he done good progress.
12:04:56 <patersonc[m]> #topic Kernel maintenance updates
12:05:18 <uli> i am preparing the next 4.4 for release
12:05:26 <pave1> I'm doing reviews on 5.10.177.
12:05:31 <masami> This week reported 12 new CVEs and no updated CVEs.
12:06:53 <patersonc[m]> Did anyone see the bug report from Alexander Grund?
12:06:55 <patersonc[m]> [cip-dev] ALSA: pcm: Broken commit in v4.4-st38
12:07:28 <uli> i did not see that
12:07:32 * uli checks it out
12:07:42 <patersonc[m]> https://lore.kernel.org/cip-dev/CAJr5db__37kx6LZ3bHv6L5LRzV3Nzii_jHO6VGk4a7207z4jVg@mail.gmail.com/T/#u
12:08:23 <patersonc[m]> #action Investigate ALSA bug report on v4.4-st38
12:08:29 <uli> i'll fix that up. thanks for bringing it up!
12:08:37 <patersonc[m]> Thanks uli
12:08:42 <patersonc[m]> Anything else on Kernel maintenance?
12:08:58 <masami> I think he sent patch for this. https://lore.kernel.org/cip-dev/20230324171812.221086-1-theflamefire89@gmail.com/T/#t
12:09:25 <patersonc[m]> Ahhh yes, thank you masami
12:09:34 <masami> np :)
12:10:18 <patersonc[m]> Moving on...
12:10:19 <patersonc[m]> 3
12:10:26 <patersonc[m]> 2
12:10:27 <patersonc[m]> 1
12:10:28 <patersonc[m]> #topic Kernel release status
12:11:16 <pave1> 4.19-rt and 5.10-rt should be on track.
12:11:38 <pave1> 4.4-rt is due in a week and bi.
12:11:40 <pave1> and bit.
12:12:10 <pave1> 4.19-cip and 5.10-cip are on track, too, iirc.
12:12:23 <uli> i guess 4.4-st/-cip will be ok to release in a couple of days
12:12:26 <patersonc[m]> Okay
12:12:33 <uli> pave1: thanks for the reviews
12:12:42 <patersonc[m]> great
12:12:42 <pave1> uli: you are welcome :-).
12:13:21 <patersonc[m]> Any other updates?
12:14:09 <patersonc[m]> #topic Kernel testing
12:14:31 <patersonc[m]> I've finished merging the various MRs/branches for stable-rc testing.
12:14:32 <arisut> no updates, i will send a mail
12:14:46 <patersonc[m]> arisut: Thanks
12:14:51 <patersonc[m]> Thanks to Iwamatsu-san for reviewing on my MR
12:14:54 <arisut> about updating kernelci isar cip core
12:15:14 <patersonc[m]> I've stopped running SMC tests on QEMU targets (GitLab CI) now, so we'll see less useless errors there
12:15:28 <arisut> thanks
12:15:36 <patersonc[m]> LAVA database/logs have now been pruned to 1 year
12:15:50 <patersonc[m]> And then the usual LAVA infrastucture maintenance and stable-rc testing reporting back to Greg.
12:16:08 <patersonc[m]> s/infrastucture/infrastructure/
12:16:21 <patersonc[m]> That's about it for news on testing I think
12:16:30 <patersonc[m]> Any issues/queries?
12:16:37 <arisut> yes thats all for me also
12:17:38 <patersonc[m]> Moving on...
12:17:56 <patersonc[m]> #topic AOB
12:18:07 <patersonc[m]> Any topics from anyone?
12:18:19 <pave1> Who can update the topic on IRC? It will not let me...
12:18:39 <arisut> I will update the time
12:18:44 <pave1> Thank you!
12:19:06 <arisut> no problem
12:19:07 <patersonc[m]> pave1: Probably needs the meeting to be over first
12:19:51 <patersonc[m]> Anything else from anyone?
12:19:52 <iwamatsu> hi all...
12:20:22 <patersonc[m]> iwamatsu: hello!
12:20:46 <iwamatsu> about A.I 1, I updated cip-kernel-config.
12:21:11 <patersonc[m]> Ah great. Thank you. Shall we close that action now then?
12:21:21 <iwamatsu> I created .soruces file for all tree.
12:21:32 <iwamatsu> Yes, please close this A.I.
12:22:11 <patersonc[m]> Thank you
12:22:57 <iwamatsu> and about kernel maintainers update, I am reviewing 5.10.177-rc
12:23:15 <iwamatsu> that's all from me.
12:24:06 <patersonc[m]> Okay
12:24:10 <patersonc[m]> Shall we close the meeitng?
12:24:21 <pave1> +1
12:24:32 <iwamatsu> yes
12:24:38 <patersonc[m]> Okay
12:24:42 <patersonc[m]> #endmeeting