#fdio-csit: Weekly CSIT

Meeting started by mmiklus at 14:00:55 UTC (full logs).

Meeting summary

  1. CSIT operational status (mmiklus, 14:03:28)
    1. jgelety: vpp-csit-verify-master no CSIT issues (mmiklus, 14:04:23)
    2. jgelety: csit-vpp-verify-weekly creating TAG should work now after set proper permissions in CSIT git repo (mmiklus, 14:05:27)
    3. jgelety,ckoester: csit-vpp-functional-virl "Out of memory" failures started to occure on 25.5.16 (mmiklus, 14:06:50)
    4. jgelety: VXLAN tests failing in csit-vpp-functional-virl job, vpp or VIRL issue - need more investigation, ckoester proposed to run the test in a loop 100+ times (mmiklus, 14:10:55)
    5. csit-vpp-master-verify-semiweekly: work in progress by jgelety (mmiklus, 14:14:23)
    6. pmikus: some test failing unpredictably because of few lost packets reported by T-REX (mmiklus, 14:15:46)
    7. ACTION: pmikus open jira issue for packet lost (ierrors in T-REX) (mmiklus, 14:16:15)
    8. mmiklus is adding new topology files with XL710 NICs and will propose new jobs for running those tests (mmiklus, 14:18:34)
    9. csit-verified branch - we should not push directly to branch - it's not possible anymore (mmiklus, 14:26:00)
    10. skobza: exploring options regarding use of gcov within CSIT framework (mmiklus, 14:27:03)

  2. JIRA work tracking (mmiklus, 14:28:27)
    1. https://jira.fd.io/secure/RapidBoard.jspa?rapidView=1&projectKey=CSIT (mmiklus, 14:28:51)

  3. CSIT dev work plan (mmiklus, 14:34:49)
    1. no major updates (mmiklus, 14:34:56)

  4. Kernel version for OSes in lab (mmiklus, 14:40:56)
    1. upgrade of VIRL images - today (25.5.2016) (mmiklus, 14:41:31)
    2. upgrade of HW testbeds: pick one (testbed3), verify functionality, then repeat for TB2, TB1 (mmiklus, 14:54:16)

  5. CSIT verification for multiple linux images (mmiklus, 14:57:34)
    1. csit-dev looking for inputs, no feedback on mailling list (mmiklus, 14:58:16)
    2. Ubuntu 14.04.04 as a main distribution for CSIT env. (mmiklus, 14:59:02)


Meeting ended at 15:05:26 UTC (full logs).

Action items

  1. pmikus open jira issue for packet lost (ierrors in T-REX)


People present (lines said)

  1. mmiklus (25)
  2. collabot` (6)
  3. skobza (0)
  4. mackonstan1 (0)


Generated by MeetBot 0.1.4.