#fdio-csit: CSIT weekly

Meeting started by mmiklus at 14:01:50 UTC (full logs).

Meeting summary

  1. FD.IO CSIT operational status (mmiklus, 14:03:56)
    1. jgelety is working on weekly job for creating csit-verified branches automatically (mmiklus, 14:07:55)
    2. semiweekly job is currently failing due to change in vpp startup config change (mmiklus, 14:08:28)

  2. CSIT JIRA status (mmiklus, 14:10:02)
    1. Using more metadata in JIRA need to be documented well on CSIT WIKI (mmiklus, 14:15:49)

  3. CSIT jenkins jobs (mmiklus, 14:18:01)
    1. ACTION: mackonstan1 to reflect latest status on CSIT wiki (mmiklus, 14:18:48)

  4. CSIT branching strategy (mmiklus, 14:22:15)
    1. https://lists.fd.io/pipermail/csit-dev/2016-June/000456.html (mmiklus, 14:29:03)
    2. https://gerrit.fd.io/r/#/admin/projects/csit,branches <- web ui to manually create branches in gerrit (edwarnicke, 14:34:21)
    3. ACTION: jgelety will take care of the branch creation for now, this should be automated by the weekly job (mmiklus, 14:40:50)

  5. CSIT VPP 16.06 report (mmiklus, 14:42:03)
    1. https://wiki.fd.io/view/CSIT/VPP-16.06_Test_Report_Draft <- template proposal (mmiklus, 14:42:21)
    2. New test name proposal will land in csit-dev mailing list. (mmiklus, 14:53:23)

  6. performance test (mmiklus, 14:55:30)
    1. XL710 NIC can't push more than 10Mpps, we are trying to figure out what could be a problem (mmiklus, 14:57:06)
    2. request to add more packet sizes (IMIX, ...) (mmiklus, 14:58:49)

  7. Other issues (mmiklus, 15:00:03)
    1. ACTION: mackonstan1 dwallacef follow-up on problems with log.html reports not browsable from jenkins UI (mmiklus, 15:01:18)


Meeting ended at 15:01:22 UTC (full logs).

Action items

  1. mackonstan1 to reflect latest status on CSIT wiki
  2. jgelety will take care of the branch creation for now, this should be automated by the weekly job
  3. mackonstan1 dwallacef follow-up on problems with log.html reports not browsable from jenkins UI


Action items, by person

  1. mackonstan1
    1. mackonstan1 to reflect latest status on CSIT wiki
    2. mackonstan1 dwallacef follow-up on problems with log.html reports not browsable from jenkins UI


People present (lines said)

  1. mmiklus (21)
  2. collabot` (4)
  3. edwarnicke (1)
  4. mackonstan1 (0)


Generated by MeetBot 0.1.4.