#fdio-csit: CSIT Weekly Meeting

Meeting started by dwallacelf at 14:03:01 UTC (full logs).

Meeting summary

    1. Ed summarize roll of security committee (dwallacelf, 14:07:31)
    2. Anna report on TLDK test case development (dwallacelf, 14:08:02)
    3. some TLDK test cases created externally, having issues accessing LF tools (Jira, gerrit) (dwallacelf, 14:11:32)
    4. ACTION: Anna to open Jira tickets for TLDK test cases and upload TLDK code to gerrit (dwallacelf, 14:14:45)
    5. Ray reported DPDK testing with testpmd indicates DPDK 16.07 is slightly faster than 16.04 (dwallacelf, 14:16:16)
    6. root cause of 7% degradation needs be investigated by CSIT/VPP team (dwallacelf, 14:18:04)
    7. ACTION: Peter to investigate test results of l2xconnect with VPP + DPDK 16.07 (dwallacelf, 14:19:16)
    8. LISP issue breaking VPP was resolved by merging a patch and cherry picking it into the current CSIT operational branch (dwallacelf, 14:21:52)
    9. Jan reporting on operational status (dwallacelf, 14:22:13)
    10. nightly perf job is now working (dwallacelf, 14:22:39)
    11. ACTION: mmiklus to update wiki with new nightly perf job information (dwallacelf, 14:24:17)
    12. CSIT tests do not currently install VPP plugin packages (dwallacelf, 14:25:59)
    13. In what package(s) are VPP "in tree" plugins bundled? (dwallacelf, 14:28:59)
    14. ACTION: Keith to investigate and report back to csit-dev (dwallacelf, 14:29:47)
    15. Hung reviewing 16.09 Jira tickets (dwallacelf, 14:30:49)
    16. Keith reviewing VPP steps to pull a new release branch (dwallacelf, 14:38:05)
    17. https://wiki.fd.io/view/VPP#VPP_Committer_Tasks RC0 cut step (alagalah|alt, 14:38:43)
    18. https://docs.google.com/document/d/1PKFUx1cRzEETOPO65PTrkXZf90ixiTpf3K9pkn2mPf8/edit?usp=sharing Actual steps (alagalah|alt, 14:38:47)
    19. https://nexus.fd.io/#view-repositories Nexus repo (alagalah|alt, 14:39:04)
    20. vpp/build-root/scripts/csit-test-branch (alagalah|alt, 14:50:35)
    21. ACTION: dwallacelf to add CSIT release branch process documentation to wiki (dwallacelf, 14:56:33)
    22. Peter and Jan to review 16.09 report generation output prior rc1 (8/31). Actual report to be generated after rls1609 has been created. (dwallacelf, 15:00:56)
    23. verification of multiple linux images (e.g. centos) is being deferred to 16.12 due to resource constraints. (dwallacelf, 15:01:46)


Meeting ended at 15:01:50 UTC (full logs).

Action items

  1. Anna to open Jira tickets for TLDK test cases and upload TLDK code to gerrit
  2. Peter to investigate test results of l2xconnect with VPP + DPDK 16.07
  3. mmiklus to update wiki with new nightly perf job information
  4. Keith to investigate and report back to csit-dev
  5. dwallacelf to add CSIT release branch process documentation to wiki


Action items, by person

  1. dwallacelf
    1. dwallacelf to add CSIT release branch process documentation to wiki
  2. mmiklus
    1. mmiklus to update wiki with new nightly perf job information
  3. UNASSIGNED
    1. Anna to open Jira tickets for TLDK test cases and upload TLDK code to gerrit
    2. Peter to investigate test results of l2xconnect with VPP + DPDK 16.07
    3. Keith to investigate and report back to csit-dev


People present (lines said)

  1. dwallacelf (23)
  2. collabot (6)
  3. alagalah|alt (4)
  4. mortderire (1)
  5. edwarnicke (1)
  6. mmiklus (0)
  7. alagalah (0)


Generated by MeetBot 0.1.4.