14:03:54 <mackonstan1> #startmeeting CSIT-weekly-160831
14:03:54 <collabot> Meeting started Wed Aug 31 14:03:54 2016 UTC.  The chair is mackonstan1. Information about MeetBot at http://wiki.debian.org/MeetBot.
14:03:54 <collabot> Useful Commands: #action #agreed #help #info #idea #link #topic.
14:03:54 <collabot> The meeting name has been set to 'csit_weekly_160831'
14:04:12 <mackonstan1> #chair mackonstan1
14:04:12 <collabot> Current chairs: mackonstan1
14:04:23 <dwallacelf> #info dwallacelf
14:04:36 <mackonstan1> #topic agenda bashing
14:06:43 <edwarnicke> #link https://lists.fd.io/pipermail/vpp-dev/2016-August/002221.html <- call for presentations for the Sept 26 fd.io minisummit in Seattle
14:07:31 <mackonstan1> #topic Update from DPDK test team - Waterman
14:07:33 <edwarnicke> #link https://fd.io/news/events/2016-09-26/fdio-mini-summit-open-daylight-summit <- Event link for registration
14:08:53 <mackonstan1> #info TLDK test cases being coded and added to CSIT
14:16:21 <mackonstan1> #info DPDK + VPP integration testing: opt-1 CSIT perf tests done in Intel labs and evolve to CI, opt-2 DPDK + VPP CI tests done in CSIT LF environment.
14:19:28 <mackonstan1> #info Waterman proposal: start with opt-1 as step1 for Intel team to get familiar with CSIT code and VPP environment.
14:20:09 <mackonstan1> #info and then continue with implementing DPDK+VPP CI in CSIT.
14:20:53 <mackonstan1> #action Waterman to review this high-level plan with Ray Kinsella, and come back with the strawman plan
14:23:51 <mackonstan1> #info TLDK csit patches in review
14:31:17 <mackonstan1> #topic FD.io CSIT operational status
14:31:31 <mackonstan1> #info LF infra connectivity issues resolved and tests are running again
14:33:31 <mackonstan1> #info CSIT exec time reduction - Jan working on it
14:35:49 <mackonstan1> #topic v16.09 release readiness
14:36:13 <jgelety> #info Jira ticket: CSIT-360 ofr reduce test cases exec time
14:37:46 <mackonstan1> #info jenkins jobs created: csit-verify-1609*, but execution delayed by LF infra issues
14:38:46 <mackonstan1> #info csit rls1609 branch to be created 1-Sep
14:42:24 <mackonstan1> #info all but 9 1609-P0 jira tickets are merged as of today
14:43:27 <mackonstan1> #info but the latest csit oper branch is lagging by 1 week
14:43:52 <mackonstan1> #info two open issues preventing updating the oper branch - Jan to provide update once closed
14:48:45 <mackonstan1> #topic virl and perf env move to ubuntu16.04
15:01:30 <mackonstan1> #info discussed the intro of ubuntu16.04 to physical testbeds and virl
15:02:43 <mackonstan1> #agreement stick to ubuntu14.04 for csit-1609 release
15:03:46 <mackonstan1> #topic csit 1609 report generation, review and tuning
15:04:56 <mackonstan1> #action mmiklus to generat the report
15:05:14 <mackonstan1> #action mlackonstan1, dwallacelf to review the report, provide comments
15:07:04 <mackonstan1> #endmeeting