13:59:52 <mackonstan1> #startmeeting 03-May FD.io CSIT Project Meeting
13:59:52 <collabot> Meeting started Wed May 3 13:59:52 2017 UTC. The chair is mackonstan1. Information about MeetBot at http://wiki.debian.org/MeetBot.
13:59:52 <collabot> Useful Commands: #action #agreed #help #info #idea #link #topic.
13:59:52 <collabot> The meeting name has been set to '03_may_fd_io_csit_project_meeting'
13:59:57 <mackonstan1> #chair
13:59:57 <collabot> Current chairs: mackonstan1
14:00:01 <jgelety> #info Jan Gelety
14:00:58 <selias> #info Samuel Elias
14:01:12 <pmikus1> #info Peter Mikus
14:06:24 <mackonstan1> #topic Agenda bashing
14:06:29 <dwallacelf> #info Dave Wallace
14:08:53 <mackonstan1> #topic Centos7 VIRL tests - resolution status, next steps
14:09:34 <mackonstan1> #info RA patch from Jan combined with tb3-virl upgrade - made all tests passing with Centos7
14:11:35 <mackonstan1> #info all manually triggered tests for volume test of RA issue pass
14:12:03 <mackonstan1> #info but there are sporadic issues with simulation failing to start
14:12:09 <mackonstan1> #link https://jenkins.fd.io/job/csit-vpp-functional-master-ubuntu1604-virl/1091/robot/
14:12:17 <mackonstan1> #link https://jenkins.fd.io/job/csit-vpp-functional-master-centos7-virl/1091/robot/
14:12:42 <mackonstan1> #action Jan and Tom to investigate further
14:13:36 <mackonstan1> #info tb3-virl is staying out of production
14:14:16 <mackonstan1> #info before tb1-virl, tb2-virl are upgrade, need to complete the documentation of tb3-virl upgrade
14:14:30 <mackonstan1> #topic Inputs from LF and FD.io project
14:19:34 <mackonstan1> #info patches for nsh_sfc, tldk - commented, and progressing
14:19:37 <mackonstan1> #topic FD.io CSIT operational status
14:21:06 <mackonstan1> #info perf tb1 testbed issue - Peter reporting sporadic low count pkt drops (always 2 pkts lost) in NDR tests on x520 - t/shooting in progress
14:24:16 <mackonstan1> #info centos7 VIRL tests - see earlier note re resolving sporadic failures.
14:26:15 <mackonstan1> #info remaining virl servers tb1, tb2 need to be upgraded before Centos7 tests are productized into vpp-csit-verify
14:26:41 <mackonstan1> #topic csit1704 report
14:39:09 <mackonstan1> #info Sergio - interested in seeing throughput plots for IMIX, 1518B for IPSec suites, in addition for 64B frames.
14:43:11 <mackonstan1> #info should be addressed it as part of continuous report improvements and generation based on master data
14:47:57 <mackonstan1> #info csit1704 rls notes - pls note known issues
14:52:23 <mackonstan1> #info testpmd fortville performance issues - Sergio suggesting increasing descriptor ring size to 2k
14:55:29 <mackonstan1> #topic csit rls1707
14:56:10 <mackonstan1> #link https://wiki.fd.io/view/CSIT/csit1707_plan
15:00:17 <mackonstan1> #topic CSIT jobs reorgs
15:00:30 <mackonstan1> #link https://wiki.fd.io/view/CSIT/csit-perf-jobs-reorg-proposal
15:01:05 <mackonstan1> #info functional tests - job reorg proposal worked by Jan
15:04:32 <mackonstan1> #topic VPP SW cryptodev tests - status?
15:05:34 <mackonstan1> #info Sergio reported the VPP patch to enable this is done, but not merged due to not working with Ubuntu 14.04
15:22:27 <mackonstan1> #link https://gerrit.fd.io/r/#/c/5847/
15:31:31 <mackonstan1> #info Ubuntu14.04 dependency is nasm ver 2.10.09-1 - cryptodev needs at least ver 2.12.02 (nasm = Netwide Assembler).
15:31:36 <mackonstan1> #endmeeting