14:06:46 <mackonstan> #startmeeting 20-Sep FD.io CSIT Project Meeting
14:06:46 <collabot> Meeting started Wed Sep 20 14:06:46 2017 UTC. The chair is mackonstan. Information about MeetBot at http://wiki.debian.org/MeetBot.
14:06:46 <collabot> Useful Commands: #action #agreed #help #info #idea #link #topic.
14:06:46 <collabot> The meeting name has been set to '20_sep_fd_io_csit_project_meeting'
14:07:09 <jgelety> #info Jan Gelety
14:07:34 <tfherbert> #info Tom Herbert
14:08:00 <mackonstan> #chair
14:08:00 <collabot> Current chairs: mackonstan
14:08:19 <pmikus1> #info Peter Mikus
14:08:36 <mackonstan> #topic agenda bashing
14:09:00 <mackonstan> #topic Inputs from LF and FD.io projects: VPP
14:09:32 <mackonstan> #info no updates
14:10:24 <mackonstan> #info TLDK, NSH_SFC - status to be verified by mackonstan with contributors
14:11:55 <mackonstan> #info goVPP - csit will be using as part of ligato integration
14:12:30 <mackonstan> #info need to understand the go-lang bindings coverage of VPP APIs
14:13:25 <mackonstan> #topic vpp high number of rechecks
14:14:19 <mackonstan> #info Dave reporting - Vanessa is assisting to further reduce the underlying issues by changing VM flavours to address I/O problems.
14:14:48 <mackonstan> #topic operational status
14:14:57 <mackonstan> #info no issues with infra
14:15:49 <mackonstan> #info Peter reporting LXC and memif tests failing due to vpp crash, bisecting
14:16:29 <mackonstan> #action mackonstan - facilitate csit committer voting
14:17:44 <mackonstan> #topic l2fib with mac scale performance regression
14:18:09 <pmikus1> #info LXC/memif tast crashing due to commit b467b2a02be6ea7bab1a4773523afe8a8e3cfd83 (Jubmo frames implementation in Memif)
14:18:59 <mackonstan> #info following csit recommendation last week, vpp-dev released 17.07.01 incl. the fix
14:19:17 <mackonstan> #info TFH will update once things retested by RHEL team
14:19:29 <mackonstan> #topic rls1710 plan
14:19:50 <mackonstan> #link https://wiki.fd.io/view/CSIT/csit1710_plan
14:21:12 <mackonstan> #info SRv6 performance - KWs HLDs and task list now in Jira, thanks to Tibor
14:21:35 <tifrank_> #info The lists are in the "description" part of new sub-tasks: - CSIT-816: Create L1 keywords - https://jira.fd.io/browse/CSIT-816 - CSIT-817: Create L2 keywords - https://jira.fd.io/browse/CSIT-817 - CSIT-818: Create traffic profiles - https://jira.fd.io/browse/CSIT-818
14:23:25 <mackonstan> #topic Centos7 VIRL tests
14:23:43 <mackonstan> #info TFH reporting - hoping to make progress with the new nested VM image
14:24:55 <pmikus1> #info Updated Nested VM refresh: https://gerrit.fd.io/r/#/c/8018/, ready for testing
14:25:48 <mackonstan> #topic CSIT Presentation and Analytics Layer (PAL)
14:26:38 <mackonstan> #info Tibor: almost everything is coded, re-checking references, expecting 1st dry run report to be auto-gen'ed tomorrow
14:28:23 <mackonstan> #topic Performance tests
14:29:49 <mackonstan> #topic vnf-agent integration
14:30:10 <mackonstan> #info pmikus1 reporting: LLD posted, in coding
14:31:02 <mackonstan> #topic VPP functional tests - virl
14:31:05 <pmikus1> #info VNF-agent (container lifecycle integration) LLD https://gerrit.fd.io/r/#/c/8141/23/docs/report/vpp_performance_tests/containers.rst
14:31:14 <mackonstan> #topic Honeycomb tests
14:32:42 <mackonstan> #info selias: want to test control plane interfaces of HC over IPv6, requires VIRL to have IPv6 enabled
14:34:46 <mackonstan> #topic Test environment updates
14:35:11 <mackonstan> #info NestedVM refresh
14:35:19 <mackonstan> #link https://gerrit.fd.io/r/#/c/8018/
14:35:34 <mackonstan> #topic VIRL platform
14:36:22 <mackonstan> #topic design optimizations
14:36:47 <mackonstan> #endmeeting