15:05:42 <mackonstan> #startmeeting 21-Mar FD.io CSIT Project Meeting
15:05:42 <collabot`> Meeting started Wed Mar 21 15:05:42 2018 UTC.  The chair is mackonstan. Information about MeetBot at http://wiki.debian.org/MeetBot.
15:05:42 <collabot`> Useful Commands: #action #agreed #help #info #idea #link #topic.
15:05:42 <collabot`> The meeting name has been set to '21_mar_fd_io_csit_project_meeting'
15:05:49 <mackonstan> #chair mackonstan
15:05:49 <collabot`> Current chairs: mackonstan
15:05:59 <dwallacelf> #info Dave Wallace
15:06:08 <mgradzki> #info Marek Gradzki
15:06:16 <pmikus1> #info Peter Mikus
15:06:24 <tifrank> #info Tibor Frank
15:06:29 <jgelety> #info Jan Gelety
15:07:20 <mackonstan> #topic agenda bashing
15:09:01 <mackonstan> #topic Inputs from LF and FD.io projects
15:09:13 <mackonstan> #info VPP - no updates, API deadline today
15:10:05 <mgradzki> #info https://gerrit.fd.io/r/#/c/9257/
15:10:28 <mackonstan> #info HC - test breakage, moving HC out of vpp test tree with its own init.robot file fixed the issue
15:14:07 <mackonstan> #topic Operational status
15:14:56 <mackonstan> #info Peter - more MRR tests introduced - 64B MRR added to daily trending
15:17:25 <mackonstan> #info currently 184 perf tests in mrr trending daily
15:18:06 <mackonstan> #info taking 7h20m already.. lots of time taken by vhost test due to qemu build
15:19:53 <mackonstan> #info when we move to ubuntu 18.04, no qemu recompiling be required as vring size is configurable
15:20:34 <mackonstan> #info consider dropping vring 256 from trending daily
15:22:56 <mortderire> MRR  = pumping a link rate, maximum recieve rate.
15:24:33 <mackonstan> #info MRR  = pumping a link rate, maximum recieve rate.
15:25:06 <mackonstan> #topic rls1801 performance regressions
15:25:14 <mackonstan> #link https://lists.fd.io/g/csit-dev/message/2505
15:26:27 <mackonstan> #info re CSIT-928 IPSec scale with HW QAT crypto-dev
15:26:43 <mackonstan> #info patch for performance improvement
15:26:51 <mackonstan> #link https://gerrit.fd.io/r/#/c/11082/
15:28:13 <mackonstan> #action Ray to follow up with Radu on this
15:45:01 <mackonstan> #info deep dive discussion about CSIT-925, CSIT-926
15:47:51 <mackonstan> #action Ray - should have a separate tech brkout call to discuss the dpdk1711 related regressions
15:48:06 <mackonstan> #action Maciek - schedule a call next week
15:51:27 <mackonstan> #action Maciek - post the detailed regression bisecting results
15:52:31 <mackonstan> #info Ray - will check with dpdk folks if any regressions or substantial code changes could have affected x520 niantic performance
15:57:19 <mackonstan> #topic DMM extensions discussions - Adarsh
15:58:15 <mackonstan> #info Adarsh provided DMM project overview
15:58:29 <mackonstan> #link https://wiki.fd.io/view/Project_Proposals/DMM
16:00:29 <mackonstan> #action Adarsh - publish gerrit patches for initial DMM tests and announce on csit-dev list
16:01:08 <mackonstan> #topic VPP performance trending and analysis
16:01:25 <mackonstan> #info Tibor - PT jobs running, Perf Analysis is merged
16:01:49 <mackonstan> #info PA job should start running as of today
16:02:08 <mackonstan> #info PA artefacts posted in nexus, accessible via docs.fd.io
16:03:25 <mackonstan> #link https://docs.fd.io/csit/master/trending
16:09:48 <mackonstan> #topic FD.io CSIT lab infra updates
16:13:30 <mackonstan> #info Maciek - proposed high-level design for FD.io CSIT lab extensions last week - pls review/approve
16:13:58 <mackonstan> #info would like to vote on it on csit-dev list, once all comments come in and are addressed
16:14:02 <mackonstan> #link https://lists.fd.io/g/csit-dev/message/2499
16:15:40 <mackonstan> #info Brian - would like to discuss TG setup for ARM testbeds
16:15:53 <mackonstan> #action Brian - meet with Maciek at ONS in LA
16:16:30 <mackonstan> #endmeeting