13:59:04 <pmikus1> #startmeeting FD.io CSIT Project Meeting
13:59:04 <collabot> Meeting started Wed Aug  8 13:59:04 2018 UTC.  The chair is pmikus1. Information about MeetBot at http://wiki.debian.org/MeetBot.
13:59:04 <collabot> Useful Commands: #action #agreed #help #info #idea #link #topic.
13:59:04 <collabot> The meeting name has been set to 'fd_io_csit_project_meeting'
13:59:51 <pmikus1> #chair
13:59:51 <collabot> Current chairs: pmikus1
13:59:54 <pmikus1> #info Peter Mikus
13:59:57 <tifrank> #info Tibor Frank
13:59:57 <vrpolak> #info Vratko Polak
14:03:15 <jgelety> #info Jan Gelety
14:05:05 <pmikus1> #topic Agenda bashing. #info No inputs
14:05:19 <pmikus1> #topic Inputs from LFN and FD.io projects:
14:05:35 <pmikus1> #info HC: HoneyComb 18.07 is published in stable repo and waits for LF to copy it to release repo
14:06:16 <pmikus1> #topic CSIT operational status:
14:07:39 <pmikus1> #info LF starts limiting number of artifacts in all vpp repositories to 10-15 as of last Friday.
14:07:39 <pmikus1> #info This is mainly impacting CSIT verification jobs as weekly job is not verifying artifacts quickly enough.
14:07:39 <pmikus1> #info Jan+Peter discussed possible solution.
14:13:34 <pmikus1> #action Jan to write summary mail to csit-dev
14:14:44 <pmikus1> #info Ed will try to check with Vanessa if we can use 15day of artifacts as of now
14:19:44 <pmikus1> #topic VPP code performance:
14:20:02 <pmikus1> #info Daily job is silenced due to report, skipping.
14:20:14 <pmikus1> #topic Releases:
14:23:01 <pmikus1> #info Draft of 18.07 report is out, early data are in graps. Still not complete set of data. ETA of release Monday.
14:24:04 <pmikus1> #info Jan expects the data to be full ready by Friday next week
14:27:12 <pmikus1> #info VTS still missing
14:27:45 <pmikus1> #topic Framework:
14:28:27 <pmikus1> #info VPP-device not ready yet. TWS call last week canceled. Next scheduled Thursday
14:28:58 <pmikus1> #topic Tests.
14:28:58 <pmikus1> #info No new inputs.
14:29:25 <pmikus1> #topic TRex
14:29:25 <pmikus1> #info No new inputs.
14:29:37 <pmikus1> #topic FD.io CSIT lab infra.
14:30:07 <pmikus1> #info No new inputs. 2 Tickets still opened waiting for post release actions.
14:30:32 <pmikus1> #info ARM status is the same
14:33:27 <pmikus1> #topic DMM CSIT status.
14:34:29 <pmikus1> #endmeeting