#fdio-csit: FD.io CSIT Project Meeting

Meeting started by mackonstan at 15:06:03 UTC (full logs).

Meeting summary

    1. Jan Gelety (jgelety, 15:06:05)
    2. Vratko Polak (vrpolak, 15:06:11)
    3. Tibor Frank (tifrank, 15:06:27)
    4. Michal Čmarada (Honeycomb) (michal-cmarada, 15:06:50)
    5. Juraj Linkeš (jlinkes, 15:07:01)
    6. Peter Mikus (pmikus, 15:07:37)

  1. Agenda bashing (mackonstan, 15:08:27)
  2. Inputs from LFN and FD.io projects (mackonstan, 15:08:47)
    1. VPP - no update (mackonstan, 15:09:06)
    2. HC - Michal - 18.10 not released yet, issues with release logistics, some mixing up release files.. hopeful for ETA next week. (mackonstan, 15:11:07)
    3. DMM - no one to give status. is DMM sub-projects alive.. there are some contributions, once a month.. (mackonstan, 15:11:46)
    4. TSC - no update. (mackonstan, 15:12:10)
    5. D.io docs working group - no update. (mackonstan, 15:12:24)
    6. Vratko - VPP docs making slow progress adding content. Both .rst and .md files. .png files (bad) instead of .svg (good). But at least progress is made. (mackonstan, 15:13:32)

  3. CSIT operational status (mackonstan, 15:13:49)
    1. LF infra - no issues. Maintenance moved to 16-Nov, next week Friday. (mackonstan, 15:14:27)
    2. Jenkins jobs: all Green. (mackonstan, 15:14:50)

  4. VPP code performance (mackonstan, 15:15:17)
    1. skipping for now, going to CSIT-18.10 first (mackonstan, 15:15:42)

  5. CSIT-18.10 Release (mackonstan, 15:16:08)
    1. https://wiki.fd.io/view/CSIT/csit1810_plan (mackonstan, 15:21:12)
    2. Soak Tests Experimental - in WIP (mackonstan, 15:22:45)
    3. CSIT PAPI Support - in WIP (mackonstan, 15:23:12)
    4. 3n-DNV Tests (3rd Party) - in WIP (mackonstan, 15:23:44)
    5. weekly maintenance report release based on new content and updates (mackonstan, 15:24:40)
    6. marked CSIT-18.10.wNN, where NN is calendar week number per ISO 8601, https://en.wikipedia.org/wiki/ISO_week_date (mackonstan, 15:25:37)
    7. CSIT-18.10.W45 report has just completed, and we have just now done initial review on CSIT project call (mackonstan, 15:37:18)
    8. https://docs.fd.io/csit/rls1810/report/ (mackonstan, 15:37:52)

  6. CSIT Developments (mackonstan, 15:39:29)
    1. VPP_Device - Peter - framework ready as per CSIT-18.10, looking to add more tests per VIRL pool in CSIT-19.01 (mackonstan, 15:46:41)
    2. VPP_Device - Sirshak, Juraj - waiting for LFN IT to rack two dedicated Arm servers (ThunderX), now >1.5 wks (mackonstan, 15:47:27)
    3. ACTION: Sirshak - "scream" on TSC call tomorrow with Maciek et al support. (mackonstan, 15:48:06)
    4. https://wiki.fd.io/view/TSC (mackonstan, 15:48:39)
    5. VPP_Path - identified two failures on ARM (both Ubuntu Bionic and Xenial); ARM engineer looking into it, also gave access to Dave Barach who might help; extra failures on Ubuntu Xenial (fresh, not investigated yet) (jlinkes, 15:50:05)
    6. Soak tests with PLRsearch - Vratko - code done except some cleanups and documentation, right now running regular tests on t23, multiple times daily. Some results by EOW. (mackonstan, 15:52:37)

  7. TRex (mackonstan, 15:53:21)
    1. no update. (mackonstan, 15:53:27)

  8. FD.io CSIT lab infrastructure (mackonstan, 15:53:41)
    1. no update. (mackonstan, 15:53:46)

  9. DMM CSIT status (mackonstan, 15:54:07)
    1. no update. (mackonstan, 15:54:11)

  10. Fd.io Events (mackonstan, 15:54:42)
    1. some talks during kubecon (mackonstan, 15:57:05)
    2. ACTION: mackonstan update FD.io CSIT meeting page with details and pointers. (mackonstan, 15:57:25)

  11. Housekeeping (mackonstan, 15:57:47)
    1. no update. (mackonstan, 16:06:08)


Meeting ended at 16:06:14 UTC (full logs).

Action items

  1. Sirshak - "scream" on TSC call tomorrow with Maciek et al support.
  2. mackonstan update FD.io CSIT meeting page with details and pointers.


Action items, by person

  1. mackonstan
    1. mackonstan update FD.io CSIT meeting page with details and pointers.


People present (lines said)

  1. mackonstan (42)
  2. collabot` (4)
  3. jlinkes (2)
  4. pmikus (1)
  5. vrpolak (1)
  6. jgelety (1)
  7. michal-cmarada (1)
  8. tifrank (1)


Generated by MeetBot 0.1.4.