14:58:05 <pmikus> #startmeeting FD.io CSIT project meeting
14:58:05 <collabot> Meeting started Wed Mar 13 14:58:05 2019 UTC.  The chair is pmikus. Information about MeetBot at http://wiki.debian.org/MeetBot.
14:58:05 <collabot> Useful Commands: #action #agreed #help #info #idea #link #topic.
14:58:05 <collabot> The meeting name has been set to 'fd_io_csit_project_meeting'
14:58:10 <pmikus> #chair
14:58:10 <collabot> Current chairs: pmikus
15:02:17 <pmikus> #topic Agenda bashing
15:02:41 <jgelety> #info Jan Gelety
15:04:10 <pmikus> #topic FD.io CSIT lab infrastructure
15:04:28 <pmikus> #info FD.io CSIT physical labs
15:04:35 <vrpolak> #info Vratko Polak
15:05:08 <pmikus> #info started 40G switch for ARM.
15:05:34 <pmikus> #info Physically working, but need VPN access to be established to troubleshoot
15:05:52 <pmikus> #info Denverton next week to be able to hand over to configuration
15:07:13 <pmikus> #info T32 disk replaced by purchasing new one. RMA started to have spared unit
15:08:49 <pmikus> #info ARM: Switch is physically there, but connection is not verified yet. Need to establish VPN access to device.
15:10:24 <pmikus> #topic Inputs from LFN and FD.io projects
15:10:55 <pmikus> #info VPP 19.01.1 yesterday, 19.04 on schedule, nothing to report
15:11:33 <pmikus> #info HC: Just few fixes, working on jobs, preparing for new ODL release
15:13:02 <pmikus> #topic Operational status
15:14:11 <pmikus> #info LF infra issue foxed, OpenStack currently experiencing issues with allocating minion executor
15:17:57 <pmikus> #info Converting trending/report to nomad currently needs to be reasource investigated
15:20:28 <pmikus> #action Create jobs on sandox and investigate
15:22:44 <pmikus> #topic VPP code performance
15:22:59 <pmikus> #info nothing to discuss all is blocked by PAPI problem
15:23:23 <pmikus> #topic Releases
15:24:14 <pmikus> #info CSIT-1901 report all jobs are finished. Few IPsec failling with core dumps
15:26:46 <pmikus> #info rls1904 Soak - ietf uploaded, NFV_density thinVM in progress, PAPI in progress
15:27:47 <pmikus> #topic Developments
15:28:19 <pmikus> #topic VAT to PAPI migration
15:29:18 <pmikus> #info mail sent to csit-dev with breakdown of execution
15:30:56 <pmikus> #info PAPI is currently experiencing integration problems with dependencies to external libraries (Python, 2/3)
15:36:09 <pmikus> #topic TRex
15:36:48 <pmikus> #info TRex upgrade waiting for new Trex release
15:37:24 <pmikus> #endmeeting