#fdio-dmm: dmm

Meeting started by gzhao at 04:30:45 UTC (full logs).

Meeting summary

    1. Qing (Qing, 04:30:58)

  1. roll call (gzhao, 04:30:58)
    1. gzhao (gzhao, 04:31:53)
    2. sharath (sharath, 04:32:13)
    3. swarup (swarup_nayak, 04:32:18)
    4. satish (Satish, 04:33:01)
    5. Prasad (gzhao, 04:33:34)

  2. event update (gzhao, 04:34:08)
    1. Qing attended KubeCon and presented DMM in FD.io mini summit. Respond was good (gzhao, 04:34:45)
    2. Qing discussed with Ed Warwick about how to integrate host stack (gzhao, 04:36:01)
    3. Ed mentioned role of VPP in kubenentes (gzhao, 04:36:36)
    4. Qing and gzhao did booth duties for FD.io community (gzhao, 04:36:53)
    5. Qing noted that KubeCon was more active this year than a few years back. (gzhao, 04:37:21)
    6. Global Future network development summit, it was in Nanjing, Jim St Leger form Intel gave an overview of open source projects. (gzhao, 04:38:38)
    7. Jim mentioned DMM in FD.io particularly in that conference. (gzhao, 04:39:17)
    8. Do we need any action plan to support container networking? (swarup_nayak, 04:39:55)
    9. yalei said we are working on container networking (gzhao, 04:41:54)

  3. New blood (gzhao, 04:43:05)
    1. welcome Yinzhongyi (gzhao, 04:43:24)

  4. 18.04 releases (gzhao, 04:44:02)
    1. ACTION: gzhao to update release plan for 18.04 (gzhao, 04:45:31)
    2. https://wiki.fd.io/view/VPP/Installing_VPP_binaries_from_packages <-- VPP release (gzhao, 04:46:33)
    3. Prasad said final commit is pending for 18.04 (gzhao, 04:47:30)
    4. commit has been reviewed, not pending merge. (gzhao, 04:48:26)
    5. ACTION: gzhao to follow up (gzhao, 04:49:43)

  5. Unit Test framework selection (gzhao, 04:50:21)
    1. Prasad said this task is on hold (gzhao, 04:50:59)
    2. we will revisit this later (gzhao, 04:51:12)

  6. 18.07 release plan (gzhao, 04:51:42)
    1. ACTION: Qing for working on 18.07 release plan. (gzhao, 04:53:20)
    2. we target next dmm meeting to finalize release plan for 18.07 (gzhao, 04:53:44)

  7. Issues (gzhao, 04:53:57)
    1. Yalie asks about VPP host stack's goal and roadmap (gzhao, 04:55:41)
    2. gzhao suggest to participate in VPP team meeting if we need to know more about its roadmap. (gzhao, 05:01:52)


Meeting ended at 05:02:19 UTC (full logs).

Action items

  1. gzhao to update release plan for 18.04
  2. gzhao to follow up
  3. Qing for working on 18.07 release plan.


Action items, by person

  1. gzhao
    1. gzhao to update release plan for 18.04
    2. gzhao to follow up
  2. Qing
    1. Qing for working on 18.07 release plan.
  3. qing
    1. Qing for working on 18.07 release plan.


People present (lines said)

  1. gzhao (33)
  2. collabot` (4)
  3. swarup_nayak (2)
  4. Satish (1)
  5. Qing (1)
  6. sharath (1)
  7. qing (0)


Generated by MeetBot 0.1.4.