#fdio-meeting: TSC Weekly Meeting

Meeting started by edwarnicke at 16:03:20 UTC (full logs).

Meeting summary

  1. Rollcall (edwarnicke, 16:03:56)
    1. edwarnicke (edwarnicke, 16:04:02)
    2. joelhalpern (joelhalpern, 16:04:19)

  2. Agenda Bashing (edwarnicke, 16:05:21)
    1. https://wiki.fd.io/view/TSC#Agenda (edwarnicke, 16:05:23)
    2. Tim O'Driscoll on behalf of Venky Venkatesan (joelhalpern, 16:06:39)
    3. Introductions of TSC members (DaveBarach, 16:11:30)
    4. https://fd.io/sites/cpstandard/files/pages/files/exhibit_c_-_fd.io_technical_community_charter.pdf (edwarnicke, 16:12:38)
    5. edwarnicke nominates himself for TSC Chair (edwarnicke, 16:19:30)
    6. Voting for TSC Chair (joelhalpern, 16:21:26)
    7. The only nominee is Ed Warnicke (joelhalpern, 16:22:23)
    8. TSC members shall indicate their vote in the affirmative or negative in the IRC. (joelhalpern, 16:22:47)
    9. heolhalpern votes in the affirmative (joelhalpern, 16:23:23)
    10. that is joelhalpern (joelhalpern, 16:23:33)
    11. dbarach +1 (DaveBarach, 16:23:39)
    12. edwarnicke votes in the affirmative (edwarnicke, 16:23:41)
    13. Ed Warnicke is now the chair of the TSC based on a 3-0 vote (joelhalpern, 16:24:13)

  3. discuss the project proposal mechanics (edwarnicke, 16:28:09)
    1. https://wiki.fd.io/view/Project_Proposals (edwarnicke, 16:28:13)
    2. https://wiki.fd.io/view/Project_Proposals/Template (edwarnicke, 16:28:16)
    3. https://wiki.fd.io/view/Project_Proposals/Project_Proposal_Email_Template (edwarnicke, 16:48:58)
    4. https://wiki.fd.io/view/Project_Proposals/Code_Prep_Suggestions (edwarnicke, 16:50:20)
    5. AGREED: #link https://wiki.fd.io/view/Project_Proposals is a workable project proposals page... open for business to take new projects. (edwarnicke, 17:02:37)


Meeting ended at 17:02:56 UTC (full logs).

Action items

  1. (none)


People present (lines said)

  1. edwarnicke (17)
  2. joelhalpern (8)
  3. collabot (5)
  4. DaveBarach (2)
  5. alagalah (1)


Generated by MeetBot 0.1.4.