15:00:19 <edwarnicke> #startmeeting fd.io TSC Meeting
15:00:19 <collabot`> Meeting started Thu Mar 17 15:00:19 2016 UTC.  The chair is edwarnicke. Information about MeetBot at http://wiki.debian.org/MeetBot.
15:00:19 <collabot`> Useful Commands: #action #agreed #help #info #idea #link #topic.
15:00:19 <collabot`> The meeting name has been set to 'fd_io_tsc_meeting'
15:00:27 <edwarnicke> #topic Rollcall
15:00:38 <edwarnicke> #info edwarnicke
15:01:00 <cj> KF7BMP
15:01:08 <joelhalpern> #info joelhalpern
15:01:50 <dbarach> #info dbarach present
15:02:03 <edwarnicke> #info Venky is also on the call, but unable to #info in at this time
15:02:52 <Venky> #info Venky
15:03:09 <edwarnicke> #topic Agenda Bashing
15:03:55 <edwarnicke> #link https://wiki.fd.io/view/TSC#Agenda <- Agenda
15:05:18 <edwarnicke> #topic Action Items from Last Week
15:05:41 <edwarnicke> #action Venky to email discuss@lists.fd.io explaining some of the subtlties he's experienced around doing netlink agents
15:05:55 <edwarnicke> #info Ash Young draft of security process for next TSC call
15:06:13 <edwarnicke> #link https://lists.fd.io/pipermail/tsc/2016-March/000060.html
15:06:29 <edwarnicke> #undo
15:06:29 <collabot`> Removing item from minutes: <MeetBot.ircmeeting.items.Link object at 0x2ff9710>
15:06:38 <edwarnicke> #link https://lists.fd.io/pipermail/tsc/2016-March/000060.html <- Ash's draft of security process
15:07:00 <edwarnicke> #topic Events
15:07:41 <edwarnicke> #link https://wiki.fd.io/view/Events#fd.io_Training.2FHackfest <- Link for Training/Hackfest Registration Info
15:08:36 <edwarnicke> #topic CSIT Creation Review
15:08:57 <edwarnicke> #link https://wiki.fd.io/view/Project_Proposals/CSIT < CSIT Project Proposal
15:09:17 <edwarnicke> #link Notification of CSIT Project Proposal <- Notification of Project Proposal on Feb 26
15:12:32 <edwarnicke> #info wiki is giving an "unknown" error when trying to upload the slides
15:15:24 <edwarnicke> #link https://wiki.fd.io/view/Project_Proposals/CSIT#Collateral <- CSIT Creation Review Slides are here
15:20:46 <edwarnicke> #info dbarach suggest adding documentations on how others can write tests to the scope
15:20:52 <alagalah> mackonstan: If you like we went through this in ODL GBP so I can give you pointers how we approached this problem (how to write new tests)
15:25:28 <cj> is there interest in integrating VPP in to vyos?
15:25:44 <edwarnicke> cj: What is vyos ?
15:25:53 <cj> http://vyos.net/wiki/Main_Page
15:26:04 <edwarnicke> #chair dbarach joelhalpern cj mackonstan alagalah keith_wiles ChrisPriceAB
15:26:04 <collabot`> Current chairs: ChrisPriceAB alagalah cj dbarach edwarnicke joelhalpern keith_wiles mackonstan
15:26:12 <cj> might be a good way to deliver it to the community for testing
15:26:44 <edwarnicke> #info skobza explains the state of the CSIT today
15:30:03 <Venky> #info Venky
15:30:13 <edwarnicke> #chair Venky
15:30:13 <collabot`> Current chairs: ChrisPriceAB Venky alagalah cj dbarach edwarnicke joelhalpern keith_wiles mackonstan
15:30:17 <edwarnicke> welcome back Venky :)
15:37:29 <ChrisPriceAB> no comments... looks good.
15:38:49 <edwarnicke> ChrisPriceAB: Thanks for speaking up :)
15:38:55 <edwarnicke> Welcome vjardin_6w
15:38:58 <edwarnicke> :)
15:47:18 <cj> edwarnicke: I'm looking to get folks from #vyos interested in joining the meeting, but they are balking at having to call a US number, run windows, or do webex.
15:47:33 <edwarnicke> cj: ack
15:48:04 <edwarnicke> cj: why 'run windows' ?  I'm not running windows...
15:48:51 <cj> me neither, but I have major audio problems and am unable to view slides on debian
15:48:59 <skobza> #action finish Vagrant for local CSIT execution
15:49:12 <cj> I've got to head out.  my girls need to get to work in 9 minutes.
15:50:22 <florinc> skobza: how much RAM would be needed for the local CSIT execution?
15:51:07 <skobza> florinc: that's the reason why it is not in public yet. It was 2x 4 Gigs + 1x 2 gigs for those 3 VMs. Sum 10GB, which is horrible.
15:51:51 <florinc> actually, it's not that bad :-)
15:51:52 <skobza> I've submitted a patch to vpp to enable me to lower the hugepage requirement to something more usable. I need to test the VMs at what memory they are stable.
15:51:59 <florinc> It should work on a 16GB laptop
15:52:04 <skobza> ok :)
15:52:10 <skobza> well yes, it does work on 16GB laptop
15:52:12 <edwarnicke> #startvote Accept the CSIT project as an incubation project at fd.io ? -1,0,+1
15:52:12 <collabot`> Begin voting on: Accept the CSIT project as an incubation project at fd.io ? Valid vote options are -1, 0, +1.
15:52:12 <collabot`> Vote using '#vote OPTION'. Only your last vote counts.
15:52:23 <Venky> #vote +1
15:52:25 <edwarnicke> #vote +1
15:52:25 <dbarach> #vote dbarach +1
15:52:25 <collabot`> dbarach: dbarach +1 is not a valid option. Valid options are -1, 0, +1.
15:52:27 <joelhalpern> #vote +1
15:52:35 <dbarach> #vode +1
15:52:42 <dbarach> #vote +1
15:52:47 <edwarnicke> #endvote
15:52:47 <collabot`> Voted on "Accept the CSIT project as an incubation project at fd.io ?" Results are
15:52:47 <collabot`> +1 (4): Venky, edwarnicke, dbarach, joelhalpern
15:52:56 <edwarnicke> #agreed CSIT accepted as an incubation project
15:53:13 <edwarnicke> #topic Topics to reflect to the board
15:54:03 <edwarnicke> #info Events
15:54:14 <edwarnicke> #info Testing and needs around VMs vs physical hosts
15:55:15 <edwarnicke> #topic Discussion of Pre-formation Proejcts
15:55:39 <alagalah> #link https://docs.google.com/document/d/1Xa10EhegS1odvlJUnA5jANlM9d6hMVheVSG-WmvBTu4/edit Working doc for NETLINK project proposal
15:59:13 <cj> dmbaturin, edwarnicke.  edwarnicke, dmbaturin.
15:59:28 <edwarnicke> #action edwarnicke to provide crisp guidance on what the TSC is looking for in creation review presentations
15:59:31 <cj> you two are the leads of the fdio and vyos projects, if I understand correctly.
15:59:37 <edwarnicke> dmbaturin: Welcome
16:00:18 <edwarnicke> #endmeeting