15:01:01 <edwarnicke> #startmeeting TSC call
15:01:01 <collabot> Meeting started Thu Mar 24 15:01:01 2016 UTC. The chair is edwarnicke. Information about MeetBot at http://wiki.debian.org/MeetBot.
15:01:01 <collabot> Useful Commands: #action #agreed #help #info #idea #link #topic.
15:01:01 <collabot> The meeting name has been set to 'tsc_call'
15:01:28 <edwarnicke> #chair joelhalpern mackonstan dfarrell07 cj
15:01:28 <collabot> Current chairs: cj dfarrell07 edwarnicke joelhalpern mackonstan
15:01:54 <edwarnicke> #chair florinc
15:01:54 <collabot> Current chairs: cj dfarrell07 edwarnicke florinc joelhalpern mackonstan
15:02:03 <edwarnicke> #topic Roll call
15:02:06 <edwarnicke> #info edwarnicke
15:02:10 <joelhalpern> #info joelhalpern
15:03:43 <cj> #info cj
15:04:11 <DaveBarach> #info dbarach present
15:05:11 <edwarnicke> #topic Agenda Bashing
15:05:16 <edwarnicke> #link https://wiki.fd.io/view/TSC#Agenda <- Agenda
15:05:38 <joelhalpern> Pretty full? Understate much?
15:06:22 <DaveBarach> Yeah. How do you say "late lunch" in the EDT time zone
15:06:26 <florinc> :)
15:06:36 <edwarnicke> #topic Actions from Last Week
15:06:53 <edwarnicke> #action Venky to email discuss@lists.fd.io explaining some of the subtlties he's experienced around doing netlink agents
15:07:33 <edwarnicke> #topic Events
15:07:50 <edwarnicke> #link https://wiki.fd.io/view/Events#fd.io_Training.2FHackfest <- Training/Hackfest
15:08:29 <edwarnicke> #info Please register, nearly full, registration closes next Wed
15:08:58 <edwarnicke> #topic Creation Reviews
15:09:16 <edwarnicke> #topic Honeycomb Creation Review
15:09:24 <mmarsale> #link http://s000.tinyupload.com/index.php?file_id=32118149997959176761 - Honeycomb proposal pdf
15:09:46 <edwarnicke> #link https://wiki.fd.io/view/Project_Proposals/Honeycomb <- Honeycomb project proposal
15:10:12 <edwarnicke> #link https://lists.fd.io/pipermail/tsc/2016-March/000026.html <- Honecomb project announcement of proposals on 2016-03-04
15:10:30 <edwarnicke> #info more than two weeks has passed for public review
15:14:34 <edwarnicke> #info alagalah asked about vbd code in honeycomb repo
15:15:00 <edwarnicke> #info mmarsale indicated that vbd will be moved shortly to honeycomb/vbd at ODL, project already approved at ODL
15:29:53 <alagalah> joelhalpern: Try shift - refresh
15:29:55 <edwarnicke> #startvote The TSC moves to create https://wiki.fd.io/view/Project_Proposals/Honeycomb as a new incubation project? -1,0,+1
15:29:55 <collabot> Begin voting on: The TSC moves to create https://wiki.fd.io/view/Project_Proposals/Honeycomb as a new incubation project? Valid vote options are -1, 0, +1.
15:29:55 <collabot> Vote using '#vote OPTION'. Only your last vote counts.
15:30:07 <joelhalpern> #vote +1
15:30:15 <DaveBarach> #vote +1
15:30:35 <joelhalpern> Thanks, shift-refresh did the job.
15:30:46 <edwarnicke> #vote +1
15:30:50 <alagalah> joelhalpern: :) "been there done that" :)
15:31:31 <edwarnicke> #endvote
15:31:31 <collabot> Voted on "The TSC moves to create https://wiki.fd.io/view/Project_Proposals/Honeycomb as a new incubation project?" Results are
15:31:31 <collabot> +1 (3): edwarnicke, DaveBarach, joelhalpern
15:31:32 <edwarnicke> #agreed Honeycomb moved to incubation
15:32:09 <edwarnicke> #topic NSH SFC Creation Review
15:32:32 <edwarnicke> #link https://wiki.fd.io/view/Project_Proposals/NSH_SFC <- Project Proposal
15:33:10 <edwarnicke> #link https://lists.fd.io/pipermail/tsc/2016-March/000028.html <- Public announcement of proposal on 2016-03-04
15:33:10 <edwarnicke> #info more than 2 weeks have passed since initial proposal
15:38:20 <edwarnicke> #info DaveBarach offers advice as to tradeoffs in doing this work
15:40:43 <joelhalpern> This is an interesting question of how to build the code. But we are short of time, and I doubt it gates approval?
15:42:56 <DaveBarach> Joel: ack. I just wanted to make sure folks new that non-NSH work in the core is required...
15:43:07 <DaveBarach> new -> knew... Duh...
15:43:34 <edwarnicke> #startvote The TSC moves the https://wiki.fd.io/view/Project_Proposals/NSH_SFC to incubation ? -1,0, +1
15:43:34 <collabot> Begin voting on: The TSC moves the https://wiki.fd.io/view/Project_Proposals/NSH_SFC to incubation ? Valid vote options are -1, 0, +1.
15:43:34 <collabot> Vote using '#vote OPTION'. Only your last vote counts.
15:43:40 <edwarnicke> #vote +1
15:43:41 <DaveBarach> #vote +1
15:44:02 <joelhalpern> #vote +1
15:44:16 <edwarnicke> #endvote
15:44:16 <collabot> Voted on "The TSC moves the https://wiki.fd.io/view/Project_Proposals/NSH_SFC to incubation ?" Results are
15:44:16 <collabot> +1 (3): joelhalpern, edwarnicke, DaveBarach
15:44:26 <edwarnicke> #agreed SFC_NSH has moved to incubation
15:44:48 <edwarnicke> #topic Overlay Network Engine Creation Review
15:44:53 <edwarnicke> #info florinc presenting
15:45:10 <florinc> #link https://drive.google.com/open?id=0B-8ck2oQS3ByOEZFUVhaUU14UTQ <- ONE project proposal
15:45:34 <edwarnicke> #link https://wiki.fd.io/view/Project_Proposals/Overlay_Network_Engine <- ONE Project Proposal
15:46:01 <edwarnicke> #link https://lists.fd.io/pipermail/tsc/2016-March/000043.html <- Public announcement of ONE project proposal
15:46:43 <edwarnicke> #info "Overlay Network Engine (ONE) is a project proposal for VPP to enable programmable dynamic Software Defined overlays. ONE uses an extended LISP-based map-assisted control plane to dynamically lookup overlay-to-underlay address mappings, as well as forwarding policies, on demand and as packets arrive."
15:56:39 <alagalah> edwarnicke: DaveBarach joelhalpern Sorry guys but I have questions that may take us over time but are pertinent to this and further project proposals
16:06:28 <alagalah> florinc: Apologies, I started shutting things down and webex killed the call too
16:06:51 <edwarnicke> #startvote The TSC moves https://wiki.fd.io/view/Project_Proposals/Overlay_Network_Engine to incubation ? -1, 0, +1
16:06:51 <collabot> Begin voting on: The TSC moves https://wiki.fd.io/view/Project_Proposals/Overlay_Network_Engine to incubation ? Valid vote options are -1, 0, +1.
16:06:51 <collabot> Vote using '#vote OPTION'. Only your last vote counts.
16:06:56 <DaveBarach> #vote +1
16:06:57 <edwarnicke> #vote +1
16:07:00 <joelhalpern> #vote +1
16:07:06 <edwarnicke> #endvote
16:07:06 <collabot> Voted on "The TSC moves https://wiki.fd.io/view/Project_Proposals/Overlay_Network_Engine to incubation ?" Results are
16:07:06 <collabot> +1 (3): joelhalpern, DaveBarach, edwarnicke
16:07:12 <alagalah> florinc: T-40min and counting until UPS bye bye.... but congrats!
16:07:37 <edwarnicke> #agreed ONE moved to incubation
16:07:41 <edwarnicke> #endmeeting