#fdio-meeting: FD.io CSIT Weekly Project Meeting

Meeting started by skobza at 14:01:43 UTC (full logs).

Meeting summary

  1. agenda bashing (skobza, 14:02:14)
    1. https://wiki.fd.io/view/CSIT/Meeting meeting agenda (skobza, 14:05:46)

  2. TSC feedback (skobza, 14:08:21)
    1. https://wiki.python.org/moin/DocumentationTools <- Python documentation tools (edwarnicke, 14:14:02)
    2. ACTION: skobza and cj to add style checks for CSIT project (skobza, 14:23:15)

  3. CSIT code structure (skobza, 14:23:31)
    1. ACTION: Maciek & Peter to add performance test cases list to wiki (skobza, 14:26:33)
    2. ACTION: skobza to forward Andy's e-mail to CJ (skobza, 14:29:52)
    3. vpp-csit-verify-virl is under supervision until friday. Then promoted to get automatically triggered. (skobza, 14:32:45)

  4. most pressing issues (skobza, 14:36:38)
    1. ACTION: Dave Wallace is going to work with Dave Barach on priorities regarding VPP testing for VPP release (skobza, 14:38:19)

  5. incoming code (skobza, 14:40:43)
    1. CSIT is going to use Jira to track progress transparently (skobza, 14:41:59)
    2. ACTION: CSIT team to write wiki page on how to parse / read the robot framework test results for VPP devs and CSIT participants (skobza, 14:48:24)

  6. Q&A (skobza, 14:48:49)


Meeting ended at 14:50:05 UTC (full logs).

Action items

  1. skobza and cj to add style checks for CSIT project
  2. Maciek & Peter to add performance test cases list to wiki
  3. skobza to forward Andy's e-mail to CJ
  4. Dave Wallace is going to work with Dave Barach on priorities regarding VPP testing for VPP release
  5. CSIT team to write wiki page on how to parse / read the robot framework test results for VPP devs and CSIT participants


Action items, by person

  1. skobza
    1. skobza and cj to add style checks for CSIT project
    2. skobza to forward Andy's e-mail to CJ
  2. UNASSIGNED
    1. Maciek & Peter to add performance test cases list to wiki
    2. Dave Wallace is going to work with Dave Barach on priorities regarding VPP testing for VPP release
    3. CSIT team to write wiki page on how to parse / read the robot framework test results for VPP devs and CSIT participants


People present (lines said)

  1. skobza (34)
  2. edwarnicke (5)
  3. collabot` (4)


Generated by MeetBot 0.1.4.