15:01:46 <edwarnicke> #startmeeting  fd.io TSC Meeting
15:01:46 <collabot`> Meeting started Thu Mar 31 15:01:46 2016 UTC.  The chair is edwarnicke. Information about MeetBot at http://wiki.debian.org/MeetBot.
15:01:46 <collabot`> Useful Commands: #action #agreed #help #info #idea #link #topic.
15:01:46 <collabot`> The meeting name has been set to 'fd_io_tsc_meeting'
15:01:52 <edwarnicke> #topic Agenda Bashing
15:01:55 <edwarnicke> #undo
15:01:55 <collabot`> Removing item from minutes: <MeetBot.ircmeeting.items.Topic object at 0x3143550>
15:02:04 <edwarnicke> #topic Roll Call
15:02:09 <edwarnicke> #info edwarnicke
15:02:09 <joelhalpern> #info joelhalpern
15:02:13 <cj> #info KF7BMP present
15:02:33 <DaveBarach> #info dbarach present
15:03:38 <edwarnicke> #chair DaveBarach timirnich joelhalpern ashyoung_ cj
15:03:38 <collabot`> Current chairs: DaveBarach ashyoung_ cj edwarnicke joelhalpern timirnich
15:03:42 <ashyoung_> #info Ash Young
15:03:56 <edwarnicke> #topic Agenda Bashing
15:04:12 <edwarnicke> #link https://wiki.fd.io/view/TSC#Agenda <- Agenda
15:05:02 <edwarnicke> #action Venky to email discuss@lists.fd.io explaining some of the subtlties he's experienced around doing netlink agents
15:05:12 <cj> #info I have details about Making infrastructure tickets visible to the community
15:06:11 <edwarnicke> #topic Making infrastruture tickets visible to the community
15:06:17 <edwarnicke> #info cj on the call to speak on it
15:06:52 <edwarnicke> #info beta testing opening up the infra request tracker
15:07:25 <edwarnicke> #info if you are interested in joining the beta please speak up on IRC
15:08:03 <DaveBarach> Hey CJ: mind adding me and Ed AYC?
15:08:13 <edwarnicke> #action Add to future agenda for two weeks hence
15:08:33 <edwarnicke> #topic Security Process
15:08:55 <cj> #info you can reach me on hangouts at cjcollier@linuxfoundation.org to request access to the RT interface
15:09:39 <cj> DaveBarach: When Konstantin asked who would want to be on the list, you and Ed were in my immediate response.  Good to get confirmation that I didn't misvolunteer you :-)
15:09:48 <edwarnicke> #info ashyoung_ presenting initial proposal for security process
15:10:18 <DaveBarach> #info dbarach detouring to another meeting. hope to return.
15:11:04 * edwarnicke waves goodbye to DaveBarach
15:13:48 <edwarnicke> #link http://lists.fd.io/pipermail/tsc/attachments/20160317/2333f533/attachment-0001.pptx <- slides for security process discussion
15:16:06 <edwarnicke> #info discussion around whether to include our development tools in the scope of our security policy
15:20:31 <cj> #info we should integrate with the NIST NVD infrastructure
15:20:47 <cj> #info todo: register CPE with MITRE
15:21:19 <edwarnicke> cj: Use #action if you are actioning yourself on the MITRE thing ;)
15:21:48 <cj> #action register CPE with MITRE: https://nvd.nist.gov/cpe.cfm
15:22:15 <edwarnicke> cj: Thanks :)
15:31:26 <edwarnicke> #topic Do we want to do away with the project-lifecycle mailer
15:32:36 <edwarnicke> #vote remove the project-lifecycle mailer? -1, 0, +1
15:32:44 <Tim_> +1
15:32:46 <edwarnicke> #startvote remove the project-lifecycle mailer? -1, 0, +1
15:32:46 <collabot`> Begin voting on: remove the project-lifecycle mailer? Valid vote options are -1, 0, +1.
15:32:46 <collabot`> Vote using '#vote OPTION'. Only your last vote counts.
15:32:50 <joelhalpern> #vote +1
15:32:52 <edwarnicke> #vote +1
15:32:59 <cj> #vote +1
15:33:06 <Tim_> #vote +1
15:33:08 <cj> oh, right.  nm :-)
15:33:13 <edwarnicke> #endvote
15:33:13 <collabot`> Voted on "remove the project-lifecycle mailer?" Results are
15:33:13 <collabot`> +1 (4): cj, edwarnicke, Tim_, joelhalpern
15:33:25 <edwarnicke> #agreed remove the project-lifecycle mailer
15:33:43 <edwarnicke> #action cj to remove project-lifecycle mailer
15:34:15 <edwarnicke> #topic What to do with small projects
15:35:09 <edwarnicke> #info pfister raised the topic
15:35:25 <lori> edwarnicke: s/pfister/ppfister/
15:35:32 <edwarnicke> #undo
15:35:32 <collabot`> Removing item from minutes: <MeetBot.ircmeeting.items.Info object at 0x2bef550>
15:35:38 <edwarnicke> #info ppfister
15:35:41 <edwarnicke> #undo
15:35:41 <collabot`> Removing item from minutes: <MeetBot.ircmeeting.items.Info object at 0x2bef550>
15:35:51 <edwarnicke> #info ppfister raised the topic
15:38:04 <cj> #action shall I remove the archives for the project-lifecycle mailer?
15:38:23 <ppfister> https://wiki.fd.io/view/TSC#Meeting_Schedule_and_Logistics
15:39:20 <edwarnicke> #action edwarnicke to fix time on the webex link from https://wiki.fd.io/view/TSC#Meeting_Schedule_and_Logistics
15:41:49 <edwarnicke> #startvote cancels next weeks TSC meeting? -1,0,+1
15:41:49 <collabot`> Begin voting on: cancels next weeks TSC meeting? Valid vote options are -1, 0, +1.
15:41:49 <collabot`> Vote using '#vote OPTION'. Only your last vote counts.
15:41:55 <edwarnicke> #vote +1
15:42:04 <joelhalpern> #vote +1
15:42:06 <Tim_> #vote +1
15:42:10 <edwarnicke> #endvote
15:42:10 <collabot`> Voted on "cancels next weeks TSC meeting?" Results are
15:42:10 <collabot`> +1 (3): edwarnicke, Tim_, joelhalpern
15:43:28 <edwarnicke> #endmeeting