#fdio-meeting: TSC Meeting

Meeting started by edwarnicke at 15:01:06 UTC (full logs).

Meeting summary

  1. Rollcall (edwarnicke, 15:01:10)
    1. edwarnicke (edwarnicke, 15:01:12)
    2. Joel Halpern (joelhalpern, 15:01:15)
    3. dbarach present (DaveBarach, 15:01:53)

  2. Agenda Bashing (edwarnicke, 15:03:57)
    1. C.J. Collier present (cj, 15:04:48)

  3. Previous weeks action items (edwarnicke, 15:05:58)
    1. Keith_Wiles (keith_wiles, 15:08:05)

  4. Good things that happened this week (edwarnicke, 15:08:14)
    1. VPP project successfully cut its stable/1606 throttle branch. (edwarnicke, 15:08:23)
    2. Chrisy has done a lot of useful doxygen work to get documentation going for the release (edwarnicke, 15:09:34)
    3. Venky (Intel) (Venky, 15:10:36)

  5. Security Response Process (edwarnicke, 15:13:46)
    1. discussion of 'security supported version's suggests that any version 'supported' should be security supported (edwarnicke, 15:14:11)
    2. ACTION: edwarnicke to put out the call for security response team volunteers (edwarnicke, 15:26:08)
    3. ACTION: joelhalpern to take responsibility for getting the security response document to finalization and incorporate feedback from security response team members (edwarnicke, 15:26:54)

  6. events (edwarnicke, 15:27:50)
    1. EU Training/Hackfest in Paris May 31-Jun3 (edwarnicke, 15:28:22)
    2. ACTION: jtollet To send out email to discuss, tsc, and the project mailers asking for talks from the other projects for the training and hackfest (edwarnicke, 15:29:21)
    3. https://app.smartsheet.com/b/form?EQBCT=503f45e9004043d2ada3334568ad04cf <- registration link (edwarnicke, 15:30:35)


Meeting ended at 15:32:49 UTC (full logs).

Action items

  1. edwarnicke to put out the call for security response team volunteers
  2. joelhalpern to take responsibility for getting the security response document to finalization and incorporate feedback from security response team members
  3. jtollet To send out email to discuss, tsc, and the project mailers asking for talks from the other projects for the training and hackfest


Action items, by person

  1. edwarnicke
    1. edwarnicke to put out the call for security response team volunteers
  2. joelhalpern
    1. joelhalpern to take responsibility for getting the security response document to finalization and incorporate feedback from security response team members


People present (lines said)

  1. edwarnicke (18)
  2. collabot` (4)
  3. cj (1)
  4. joelhalpern (1)
  5. Venky (1)
  6. DaveBarach (1)
  7. keith_wiles (1)
  8. florinc (0)
  9. Chrisy (0)


Generated by MeetBot 0.1.4.