#fdio-meeting: fd.io TSC
Meeting started by edwarnicke at 15:00:38 UTC
(full logs).
Meeting summary
- 
  - C.J. Collier present (cj,
    15:00:45)
 
 
- Agenda Bashing (edwarnicke, 15:01:21)
  - https://wiki.fd.io/view/TSC#Agenda
    (edwarnicke,
    15:01:25)
 
  - alagalah for dbarach (alagalah,
    15:01:26)
 
  - Venky (Intel) (venky,
    15:01:34)
 
 
- Roll call (edwarnicke, 15:01:35)
  - Joel Halpern (joelhalpern,
    15:01:36)
 
  - edwarnicke (edwarnicke,
    15:01:41)
 
 
- Agenda Bashing (edwarnicke, 15:02:14)
  - https://wiki.fd.io/view/TSC#Agenda
    (edwarnicke,
    15:02:16)
 
 
- Action Items from last week (edwarnicke, 15:05:30)
  - edwarnicke put out last call for security
    response team volunteers with an eye to the TSC voting next Thursday
    - from last week (edwarnicke,
    15:05:43)
 
  - https://lists.fd.io/pipermail/tsc/2016-June/000154.html
    <- Done (edwarnicke,
    15:05:55)
 
 
- Good things that happened this week (edwarnicke, 15:06:14)
  - NSH_SFC has a verify job and can merge its
    first patch (edwarnicke,
    15:06:52)
 
 
- Creation Review: deb-dpdk (edwarnicke, 15:07:58)
  - https://wiki.fd.io/view/Project_Proposals/pkg-dpdk
    (edwarnicke,
    15:08:07)
 
  - https://lists.fd.io/pipermail/tsc/2016-May/000129.html
    <- announcement on 2016-05-25 (edwarnicke,
    15:08:21)
 
  - VOTE: Voted on
    "deb-dpdk to be created as an incubation project at fd.io?" Results
    are, +1: 4 (edwarnicke,
    15:15:56)
 
  - AGREED: deb-dpdk to
    be created as an incubation project at fd.io (edwarnicke,
    15:16:10)
 
 
- Events (edwarnicke, 15:17:05)
 
- Security Response Process (edwarnicke, 15:18:02)
  - VOTE: Voted on "Create
    a security response team with members Jim Tompson, Dave Walace,
    Mathieu Lemay, David Jorm, Ed Warnicke?" Results are, +1: 4
    (edwarnicke,
    15:20:50)
 
  - AGREED: Create a
    security response team with members Jim Tompson, Dave Walace,
    Mathieu Lemay, David Jorm, Ed Warnicke (edwarnicke,
    15:21:02)
 
  - edwarnicke Proposes that the SRT gets back to
    the community with the ratified process in 3 weeks from today
    (alagalah,
    15:22:09)
 
  - no descent so #action to SRT ... (alagalah,
    15:22:40)
 
  - ACTION: SRT to come
    back to community with a formal ratified security response process
    no later than 3 weeks time (due Jun30) (alagalah,
    15:24:06)
 
 
- Events (alagalah, 15:24:29)
  - Paris HackFest (alagalah,
    15:24:39)
 
  - jtollet recounts session - 75 attendees in
    Paris at beginning (more overview) and for 2nd half approx 40-45
    folks for the more hands on sessions (alagalah,
    15:25:21)
 
  - All sessions were recorded and will be posted
    on the fdio YouTube Channel (alagalah,
    15:25:43)
 
 
Meeting ended at 15:30:25 UTC
(full logs).
Action items
  - SRT to come back to community with a formal ratified security response process no later than 3 weeks time (due Jun30)
 
People present (lines said)
  - edwarnicke (33)
 
  - alagalah (15)
 
  - collabot` (13)
 
  - venky (4)
 
  - joelhalpern (3)
 
  - cj (2)
 
  - cpaelzer (2)
 
  - ppfister (0)
 
  - Chrisy (0)
 
  - florinc (0)
 
  - timirnich (0)
 
  - keith_wiles (0)
 
Generated by MeetBot 0.1.4.