15:01:05 <edwarnicke> #startmeeting fd.io TSC
15:01:05 <collabot> Meeting started Thu Jun 23 15:01:05 2016 UTC.  The chair is edwarnicke. Information about MeetBot at http://wiki.debian.org/MeetBot.
15:01:05 <collabot> Useful Commands: #action #agreed #help #info #idea #link #topic.
15:01:05 <collabot> The meeting name has been set to 'fd_io_tsc'
15:01:11 <cj> #info C.J. Collier Present
15:01:16 <edwarnicke> #topic Roll Call
15:01:22 <edwarnicke> #info edwarnicke
15:01:35 <cj> #info cj
15:02:53 <Prem__> #info Prem (for Joel Halpern)
15:03:11 <DaveBarach> #info dbarach present
15:04:00 <cj> http://cjcollier.livejournal.com/tag/irssi
15:04:22 <edwarnicke> https://www.irccloud.com
15:04:35 <edwarnicke> #topic Agenda
15:05:10 <edwarnicke> #link https://wiki.fd.io/view/TSC#Agenda <- Agenda
15:06:13 <edwarnicke> #topic Committer Approval: Hongjun Ni to become NSH_SFC committer
15:07:15 <edwarnicke> #link https://lists.fd.io/pipermail/nsh_sfc-dev/2016-June/000132.html <- Request for Hongjun Ni to become NSH_SFC committer
15:07:42 <edwarnicke> #link https://lists.fd.io/pipermail/nsh_sfc-dev/2016-June/000126.html <- Vote of NSH_SFC Committers for Hongjun Ni to become NSH_SFC committer
15:08:07 <edwarnicke> #link https://gerrit.fd.io/r/#/q/owner:hongjun.ni%2540intel.com+status:merged <- Hongjun Ni history of commits
15:08:11 <Venky> #info Venky (Intel)
15:08:11 <cj> Can I get Hongjun Ni's email address if the proposal passes, please?  I will invite immediately.
15:08:19 <cj> ah, thank you.
15:08:46 <edwarnicke> cj: hongjun.ni@intel.com  though please wait for the conclusion of the TSC vote
15:08:57 <cj> of course.  just preparing.
15:10:08 <edwarnicke> #vote Approve Hongjun Ni <hongjun.ni@intel.com> as committer to NSH_SFC? -1,0,+1
15:10:21 <edwarnicke> #startvote Approve Hongjun Ni <hongjun.ni@intel.com> as committer to NSH_SFC? -1,0,+1
15:10:21 <collabot> Begin voting on: Approve Hongjun Ni <hongjun.ni@intel.com> as committer to NSH_SFC? Valid vote options are -1, 0, +1.
15:10:21 <collabot> Vote using '#vote OPTION'. Only your last vote counts.
15:10:27 <edwarnicke> #vote +1
15:10:30 <Venky> #vote +1
15:10:30 <Prem__> #vote +1
15:10:31 <DaveBarach> #vote +1
15:10:34 <edwarnicke> #endvote
15:10:34 <collabot> Voted on "Approve Hongjun Ni <hongjun.ni@intel.com> as committer to NSH_SFC?" Results are
15:10:34 <collabot> +1 (4): Prem__, Venky, edwarnicke, DaveBarach
15:10:47 <cj> invitation submitted.
15:10:56 <edwarnicke> #agreed Approve Hongjun Ni <hongjun.ni@intel.com> as committer to NSH_SFC
15:11:16 <DaveBarach> #info "That was tough..." "Congrats..."
15:11:20 <edwarnicke> Congratulations!
15:13:15 <edwarnicke> #topic Creation Review: ci-management
15:13:45 <edwarnicke> #link https://lists.fd.io/pipermail/tsc/2016-June/000159.html Announcement of ci-management proposal - 2016-06-09 (more than two weeks ago)
15:13:49 <tykeal> #link https://wiki.fd.io/view/Project_Proposals/ci-management ci-managment project proposal
15:16:06 <Venky> # info Venky (Intel)
15:17:05 <edwarnicke> #vote Approve ci-management as an incubation project at fd.io? -1,0,+1
15:17:13 <edwarnicke> #startvote Approve ci-management as an incubation project at fd.io? -1,0,+1
15:17:13 <collabot> Begin voting on: Approve ci-management as an incubation project at fd.io? Valid vote options are -1, 0, +1.
15:17:13 <collabot> Vote using '#vote OPTION'. Only your last vote counts.
15:17:19 <DaveBarach> #vote +1
15:17:21 <edwarnicke> #vote +1
15:17:23 <Prem__> #vote +1
15:17:38 <Venky> #vote +1
15:17:42 <edwarnicke> #endvote
15:17:42 <collabot> Voted on "Approve ci-management as an incubation project at fd.io?" Results are
15:17:42 <collabot> +1 (4): Prem__, Venky, DaveBarach, edwarnicke
15:17:48 <edwarnicke> #agreed Approve ci-management as an incubation project at fd.io? -1,0,+1
15:18:44 <edwarnicke> #topic Good things that happened
15:18:48 <edwarnicke> #info vpp 16.06 release
15:18:58 <edwarnicke> #info First commits to deb_dpdk project
15:19:06 <edwarnicke> #topic Events
15:19:25 <cpaelzer> edwarnicke: nice commit they are :-)
15:19:43 <edwarnicke> cpaelzer: :)
15:22:05 <edwarnicke> #link https://wiki.fd.io/view/Presentations fd.io/dpdl mini-summit at OpNFV Summit Presentations
15:22:33 <edwarnicke> #info 75 attendance at  fd.io/dpdk mini-summit at OpNFV Summit Presentations
15:25:16 <edwarnicke> #info jtollet talks about IETF Hackathon coming up in July
15:25:33 <edwarnicke> #link https://www.ietf.org/hackathon/96-hackathon.html <- Hackathon IETF 96 in Berlin
15:25:47 <edwarnicke> #info everyone is invited to contribute
15:29:22 <edwarnicke> #info Prem__ asked about a meetup in the Bay area
15:29:39 <edwarnicke> #endmeeting