15:03:35 <joelhalpern> #startmeeting fd.io TSC Meeting
15:03:35 <collabot> Meeting started Thu Aug 25 15:03:35 2016 UTC.  The chair is joelhalpern. Information about MeetBot at http://wiki.debian.org/MeetBot.
15:03:35 <collabot> Useful Commands: #action #agreed #help #info #idea #link #topic.
15:03:35 <collabot> The meeting name has been set to 'fd_io_tsc_meeting'
15:03:58 <joelhalpern> #topic Rollcall
15:04:04 <keith_wiles> #info Keith Wiles
15:04:05 <joelhalpern> #info Joel Halpern
15:05:20 <DaveBarach> #info dbarach present
15:05:29 <valderrv> #info valderrv present
15:05:34 <tdelan> #info Tdelan
15:05:38 <joelhalpern> https://wiki.fd.io/view/TSC:Vulnerability_Management
15:05:59 <joelhalpern> #topic Agenda Bashing
15:06:07 <joelhalpern> #link https://wiki.fd.io/view/TSC#Agenda
15:06:50 <joelhalpern> #topic Recent News
15:07:21 <joelhalpern> #info VPP pulled stable 16.09 branch on time.  Is at RC1
15:08:12 <joelhalpern> #info Linux Foundation (Vanessa) notes that there will be maintenance tomorrow as per the email that was sent out.
15:08:20 <joelhalpern> #topic Events
15:09:40 <joelhalpern> #info hearsay from Linuxcon is that fd.io presentations went well.
15:10:38 <joelhalpern> #info DPDK Userspace summit is October 21 and 22.
15:11:14 <joelhalpern> #info there will be a talk on packaging DPDK at the DPDK UserSpace, refering the fd.io hosted project.
15:11:22 <cpaelzer> done by https://wiki.fd.io/view/Deb_dpdk
15:11:43 <joelhalpern> #chair DaveBarach
15:11:43 <collabot> Current chairs: DaveBarach joelhalpern
15:11:53 <joelhalpern> #chair keith_wiles
15:11:54 <collabot> Current chairs: DaveBarach joelhalpern keith_wiles
15:12:20 <joelhalpern> #link done by https://wiki.fd.io/view/Deb_dpdk <- DPDK project at fd.io
15:12:42 <joelhalpern> #topic Security Response Process
15:12:59 <joelhalpern> #link https://wiki.fd.io/view/TSC:Vulnerability_Management <- Security Response Process Charter
15:14:34 <joelhalpern> #startvote TSC Approval of Security Response Process Charter (-1, 0, +1)
15:14:34 <collabot> Unable to parse vote topic and options.
15:15:26 <cpaelzer> ? followed by colon separated options I think
15:16:13 <joelhalpern> #startvote TSC Approval of Security Response Process Charter? -1, 0, +1
15:16:13 <collabot> Begin voting on: TSC Approval of Security Response Process Charter? Valid vote options are -1, 0, +1.
15:16:13 <collabot> Vote using '#vote OPTION'. Only your last vote counts.
15:16:37 <joelhalpern> #vote +1
15:16:38 <keith_wiles> #vote +1
15:16:39 <DaveBarach> #vote +1
15:16:48 <joelhalpern> #endvote
15:16:48 <collabot> Voted on "TSC Approval of Security Response Process Charter?" Results are
15:16:48 <collabot> +1 (3): keith_wiles, DaveBarach, joelhalpern
15:17:01 <joelhalpern> #info TSC Has approved the charter.
15:17:06 <joelhalpern> #topic AOB
15:17:31 <joelhalpern> #agreed TSC has approved SRT Charter
15:17:53 <joelhalpern> #endmeeting