15:00:35 <joelhalpern> #startmeeting fd.io TSC Meeting
15:00:35 <collabot> Meeting started Thu Sep 22 15:00:35 2016 UTC. The chair is joelhalpern. Information about MeetBot at http://wiki.debian.org/MeetBot.
15:00:35 <collabot> Useful Commands: #action #agreed #help #info #idea #link #topic.
15:00:35 <collabot> The meeting name has been set to 'fd_io_tsc_meeting'
15:00:58 <joelhalpern> Waiting for enough participants to start discussions.
15:03:08 <Venky> #info Venky
15:03:31 <Chrisy> #info Chris Luke (for Ed Warnicke)
15:04:14 <joelhalpern> #topic Rollcall
15:04:22 <joelhalpern> #info Joel Halpern
15:04:43 <valderrv> #info Vanessa Valderrama
15:04:50 <Chrisy> #info Chris Luke (for Ed Warnicke)
15:05:05 <cj> #info C.J. Collier present
15:05:19 <DaveBarach> #info dbarach present
15:05:38 <joelhalpern> #info add to agenda
15:05:42 <joelhalpern> #info news
15:05:46 <joelhalpern> #info projects
15:05:52 <joelhalpern> #info infrastructure status
15:06:05 <joelhalpern> #topic jira federation
15:06:36 <joelhalpern> #link https://lists.fd.io/pipermail/vpp-dev/2016-September/002519.html <- discussion of federation
15:09:10 <joelhalpern> #info the intention is to support information sharing, not to have one activity blocking another.
15:10:15 <joelhalpern> #vote to support federating the OPNFV and fd.io jira systems for information sharing? -1, 0, +1
15:10:30 <Chrisy> #vote +1
15:10:32 <joelhalpern> #vote +1
15:10:38 <Venky> #vote +1
15:10:45 <DaveBarach> #vote +1
15:11:02 <joelhalpern> #endvote
15:11:41 <joelhalpern> #startvote to support federating the OPNFV and fd.io jira for information sharing? -1, 0, +1
15:11:41 <collabot> Begin voting on: to support federating the OPNFV and fd.io jira for information sharing? Valid vote options are -1, 0, +1.
15:11:41 <collabot> Vote using '#vote OPTION'. Only your last vote counts.
15:11:46 <joelhalpern> #vote +1
15:11:47 <DaveBarach> #vote +1
15:11:51 <Venky> #vote +1
15:12:03 <Chrisy> #vote +1
15:12:09 <joelhalpern> #endvote
15:12:09 <collabot> Voted on "to support federating the OPNFV and fd.io jira for information sharing?" Results are
15:12:09 <collabot> +1 (4): Chrisy, Venky, DaveBarach, joelhalpern
15:12:37 <joelhalpern> #approved federating fd.io and OPNFV jira for information sharing and reference.
15:12:56 <joelhalpern> #agreed federating fd.io and OPNFV jira for information sharing and reference.
15:13:11 <joelhalpern> #topic upcoming events
15:15:25 <joelhalpern> #info Joel Halpern will be trying to mention fd.io NSH at the SFC OpenStack panel
15:15:45 <joelhalpern> #topic news
15:16:30 <joelhalpern> #info vpp 16.09 slipped for 2 days on mechanics, it is now on Nexus.
15:17:24 <joelhalpern> #topic projects
15:18:19 <joelhalpern> #topic infrastructure
15:19:11 <joelhalpern> #info multiple stability issues
15:20:56 <joelhalpern> Chris Luke, I think you are producing some background noise.
15:21:28 <cj> our vendor had an memcache outage during deployment on the 16th.
15:22:13 <cj> I've got some patches in to make use of ccache in order to greatly reduce compile times
15:22:36 <cj> we've also re-spun the build image to include packages we had been pulling down on the fly during build
15:23:37 <cj> the symptoms are caused in most cases by re-processing builds which could be cached
15:24:04 <joelhalpern> #info David Barach requests board escalation of the repeated infrastructure issues.
15:25:53 <joelhalpern> #info Trishan reports that the board has discussed this recently.
15:26:49 <joelhalpern> #info several tools improvements are under way to help this situation
15:27:08 <cj> the packer change will reduce the dev cycle length (currently ~10 days) for re-building jenkins executor
15:30:30 <joelhalpern> #action David Barach to monitor and communicate to the TSC whether the situation is improving.
15:33:03 <joelhalpern> #topic aob
15:33:17 <joelhalpern> #endmeeting