#fdio-meeting: fd.io TSC

Meeting started by edwarnicke at 15:59:16 UTC (full logs).

Meeting summary

  1. Roll call (edwarnicke, 15:59:22)
    1. Vanessa Valderrama (valderrv, 15:59:50)
    2. edwarnicke (edwarnicke, 15:59:54)
    3. keith_wiles is proxy for Venky today (edwarnicke, 16:00:08)
    4. Keith proxy for Venky (keith_wiles, 16:00:12)
    5. dbarach present (DaveBarach, 16:01:09)

  2. Agenda Bashing (edwarnicke, 16:02:31)
    1. https://wiki.fd.io/view/TSC#Agenda (edwarnicke, 16:02:34)

  3. Committer Promotion: Vanessa Valderrama to ci-management committer (edwarnicke, 16:03:26)
    1. https://lists.fd.io/pipermail/tsc/2016-November/000305.html <- Request to TSC (edwarnicke, 16:03:36)
    2. https://lists.fd.io/pipermail/ci-management-dev/2016-November/000031.html <- Committer Vote (edwarnicke, 16:03:58)
    3. https://gerrit.fd.io/r/#/q/owner:vvalderrama%2540linuxfoundation.org+status:merged+project:ci-management <- Contribution History (edwarnicke, 16:04:08)
    4. VOTE: Voted on "Approve Vanessa Valderrama as committer to ci-management project?" Results are, +1: 3 (edwarnicke, 16:06:38)
    5. AGREED: Approved Vanessa Valderrama as committer to ci-management project (edwarnicke, 16:06:53)
    6. Vanessa is OOTO next week, tykeal will be covering (valderrv, 16:10:53)


Meeting ended at 16:11:04 UTC (full logs).

Action items

  1. (none)


People present (lines said)

  1. edwarnicke (22)
  2. collabot` (11)
  3. tykeal (2)
  4. valderrv (2)
  5. DaveBarach (2)
  6. keith_wiles (2)
  7. Chrisy (0)
  8. dwallacelf (0)


Generated by MeetBot 0.1.4.