16:01:16 <edwarnicke> #startmeeting fd.io TSC
16:01:16 <collabot`> Meeting started Thu Dec  1 16:01:16 2016 UTC.  The chair is edwarnicke. Information about MeetBot at http://wiki.debian.org/MeetBot.
16:01:16 <collabot`> Useful Commands: #action #agreed #help #info #idea #link #topic.
16:01:16 <collabot`> The meeting name has been set to 'fd_io_tsc'
16:01:36 <edwarnicke> #chair ChrisPriceAB joelhalpern dwallacelf keith_wiles
16:01:36 <collabot`> Current chairs: ChrisPriceAB dwallacelf edwarnicke joelhalpern keith_wiles
16:01:40 <edwarnicke> #topic Roll call
16:01:41 <edwarnicke> #info edwarnicke
16:01:50 <valderrv> #info valderrv
16:01:51 <joelhalpern> #info Joel Halpern
16:01:53 <keith_wiles> #info Keith Wiles proxy for Venky
16:02:04 <Chrisy> #info Chris Luke
16:02:09 <ChrisPriceAB> #info Chris Price
16:02:14 <edwarnicke> #topic Agenda
16:02:38 <edwarnicke> #link https://wiki.fd.io/view/TSC#Agenda <- Agenda
16:04:18 <ChrisPriceAB> #topic Infrastructure status update
16:05:35 <ChrisPriceAB> #info some problems have been discovered in our infra due to bridging issues and changes causing routing issues between sites.  FD.io has multiple lab hosting environments that were not addressed in the changes
16:06:16 <ChrisPriceAB> #info gerrit issues have been solved, jenkins issues are pending the jobs finalizing prior to restarting to help solve the issue
16:07:07 <ChrisPriceAB> Ed summarizes in a more effective manner than above, but I am not fast enough to type it well.
16:08:43 <ChrisPriceAB> #info dave asks is there has been a variety of issue related to this over the past week which have been causing issues leading up to key project milestones.  -> Yes this has been related to infra maintenance activities
16:09:42 <ChrisPriceAB> oops was that Jim not dave?
16:10:18 <Chrisy> it was dave
16:10:49 <ChrisPriceAB> thanks :D  thought so but Jim's name pops up on webex, typing I think
16:11:56 <ChrisPriceAB> #info The issues are assumed to solved all services are up and working now, only the Jenkins restart is pending.
16:13:34 <ChrisPriceAB> Are we proposing to punt a mail to the lists informing of the interruption and go kill?
16:14:44 <ChrisPriceAB> #topic Infra collaboration initiative
16:15:03 <ChrisPriceAB> #link https://drive.google.com/open?id=1WwK-49QfFBz1PeAKFg4dyCUDj-EYc_jeEqpgzsLLEbw presentation for the session
16:26:34 <ChrisPriceAB> #action Ed to spin up the infra wiki
16:37:14 <edwarnicke> #endmeeting