#fdio-meeting: fdio TSC

Meeting started by edwarnicke at 16:00:36 UTC (full logs).

Meeting summary

  1. roll call (edwarnicke, 16:00:46)
    1. edwarnicke (edwarnicke, 16:00:49)
    2. Joel Halpern (joelhalpern, 16:01:00)
    3. dbarach present (DaveBarach, 16:02:48)
    4. valderrv (valderrv, 16:03:15)

  2. Agenda Bashing (edwarnicke, 16:03:56)
    1. https://wiki.fd.io/view/TSC#Agenda (edwarnicke, 16:04:06)

  3. Honeycomb Committer Promotion: Jan Srnicek (edwarnicke, 16:05:04)
    1. https://lists.fd.io/pipermail/honeycomb-dev/2017-February/000543.html <- Committer Vote (edwarnicke, 16:05:15)
    2. https://gerrit.fd.io/r/#/q/owner:%22Jan+Srnicek+%253Cjsrnicek%2540cisco.com%253E%22+status:merged+project:honeycomb History of Meritocratic Contribution (edwarnicke, 16:05:31)
    3. Venky present (Venky, 16:05:38)
    4. VOTE: Voted on "Approve Promotion of Jan Srnicek to Honeycomb Committer?" Results are, +1: 3 (edwarnicke, 16:08:00)
    5. AGREED: Approved Promotion of Jan Srnicek to Honeycomb Committer (edwarnicke, 16:08:07)

  4. TLDK Committer Promotion: Awal, Mohammad Abdul (edwarnicke, 16:08:35)
    1. https://lists.fd.io/pipermail/tldk-dev/2017-February/000104.html <- Commiter Vote (edwarnicke, 16:08:48)
    2. https://gerrit.fd.io/r/#/q/owner:%22Awal%252C+Mohammad+Abdul+%253Cmohammad.abdul.awal%2540intel.com%253E%22+status:merged+project:tldk < History of Meritocratic Contribution (edwarnicke, 16:09:06)
    3. VOTE: Voted on "Approve Promotion of Awal, Mohammad Abdul to TLDK Commiter?" Results are, +1: 4 (edwarnicke, 16:10:40)
    4. AGREED: Approved Promotion of Awal, Mohammad Abdul to TLDK Committer (edwarnicke, 16:10:52)

  5. Infra (edwarnicke, 16:11:17)
    1. https://wiki.fd.io/view/Ci-management/Monitoring (valderrv, 16:14:24)


Meeting ended at 16:14:46 UTC (full logs).

Action items

  1. (none)


People present (lines said)

  1. edwarnicke (26)
  2. collabot` (11)
  3. joelhalpern (3)
  4. Venky (3)
  5. DaveBarach (3)
  6. valderrv (2)


Generated by MeetBot 0.1.4.