15:03:25 <mortderire> #startmeeting fdio-tsc
15:03:25 <collabot`> Meeting started Thu Jun 29 15:03:25 2017 UTC.  The chair is mortderire. Information about MeetBot at http://wiki.debian.org/MeetBot.
15:03:25 <collabot`> Useful Commands: #action #agreed #help #info #idea #link #topic.
15:03:25 <collabot`> The meeting name has been set to 'fdio_tsc'
15:03:44 <Chrisy> #info Chris Luke
15:03:57 <DaveBarach> #info dbarach present
15:04:03 <mortderire> #infor Ray Kinsella (chair)
15:04:18 <jtollet> #info jerome
15:04:37 <mortderire> #info Ray Kinsella (chair)
15:06:09 <DaveBarach> #topic infrastructure
15:06:13 <DaveBarach> #info no outages this week
15:06:30 <DaveBarach> #topic events
15:06:33 <premsankar_> #info Premsankar for Joel H
15:06:45 <DaveBarach> #info Mini-summit at Kubecon
15:06:57 <jtollet> #info jtollet for Ed W
15:07:47 <DaveBarach> #info question: anyone doing a talk 9/11-9/14 at the Open Source Summit in LA?
15:08:46 <DaveBarach> #info Colocated w/ ContainerCon
15:09:36 <DaveBarach> #info question: who's sponsoring, etc? not known.
15:09:47 <DaveBarach> #action discuss again at next TSC meeting
15:10:11 <DaveBarach> #info when does call for papers close?
15:13:46 <DaveBarach> #endmeeting
15:02:57 <collabot`> edwarnicke: Error: Can't start another meeting, one is in progress.  Use #endmeeting first.
15:03:03 <collabot`> edwarnicke: Error: Can't start another meeting, one is in progress.  Use #endmeeting first.
15:03:10 <edwarnicke> #topic rollcall
15:03:11 <edwarnicke> #info edwarnicke
15:03:13 <DaveBarach> #info dbarach present
15:03:21 <valderrv> #info valderrv
15:03:26 <Chrisy> #info Chris Luke
15:03:27 <joelhalpern> #info Joel Halpern
15:04:07 <edwarnicke> #topic Agenda Bashing
15:04:09 <edwarnicke> #link https://wiki.fd.io/view/TSC#Agenda
15:04:43 <mortderire> #info Ray Kinsella for Venky
15:05:04 <dwallacelf> edwarnicke: the webex referenced in the vpp-dev email is not active.
15:05:19 <edwarnicke> dwallacelf: Which vpp-dev email?
15:05:29 <edwarnicke> dwallacelf: Canonical source is: https://wiki.fd.io/view/TSC
15:06:09 <dwallacelf> edwarnicke: using the link from there: https://cisco.webex.com/ciscosales/j.php?MTID=m450226e15617be65aebcbab0b5155a94
15:07:05 <dwallacelf> edwarnicke: Meeting from that link says July 18
15:07:21 <edwarnicke> dwallacelf: That's for the TWS meeting I believe
15:08:14 <dwallacelf> edwarnicke: Sorry got my calendar messed up.  My apologies.
15:08:29 <edwarnicke> dwallacelf: All good
15:03:30 <DaveBarach> #info dbarach present
15:03:47 <collabot`> edwarnicke: Error: Can't start another meeting, one is in progress.  Use #endmeeting first.
15:03:50 <edwarnicke> #endmeeting