#fdio-meeting: fdio TSC

Meeting started by DaveBarach at 15:04:53 UTC (full logs).

Meeting summary

    1. Ray Kinsella for Venky (mortderire, 15:05:30)
    2. valderrv (valderrv, 15:05:34)
    3. Joel Halpern (joelhalpern, 15:05:35)
    4. dbarach present (DaveBarach, 15:05:36)
    5. Florin Coras for Ed Warnicke (florinc_, 15:05:53)
    6. discussion of publishing artifacts to package-cloud (DaveBarach, 15:10:17)
    7. will deploy to both nexus and package-cloud, to automate release process (DaveBarach, 15:10:52)
    8. detailed discussion of package metadata (DaveBarach, 15:11:46)
    9. maintainer plugin new version installed (DaveBarach, 15:12:23)
    10. plugin not yet active (DaveBarach, 15:14:51)
    11. ACTION: review status again in 1 week (DaveBarach, 15:15:52)
    12. Ed Kern needs new hardware in the Montreal datacentre. (mortderire, 15:17:48)
    13. Ed is running container PoC in Cisco DMZ, needs to be road tested in public before any further action. (mortderire, 15:18:59)
    14. Get the same results as existing infra, and more stable . (mortderire, 15:19:38)
    15. Virl is nested virtualization based on OpenStack that emulates real networks. (mortderire, 15:21:02)
    16. Testing NFVi, for testing things like Segment Routing. (mortderire, 15:21:24)
    17. Can build a VPP VM, can push traffic through, tunnel protocols ... (mortderire, 15:21:55)
    18. Can be very flaky ... can't push enough packets through VPP, to real test at volumes. (mortderire, 15:22:27)
    19. Make Test can run against gCov ... to get coverage reports. (mortderire, 15:23:49)
    20. should be a feature of CSIT (mortderire, 15:24:11)

  1. events (DaveBarach, 15:30:36)
    1. Kubecon, DPDK summit (DaveBarach, 15:30:49)


Meeting ended at 15:33:14 UTC (full logs).

Action items

  1. review status again in 1 week


People present (lines said)

  1. DaveBarach (11)
  2. mortderire (10)
  3. collabot (3)
  4. joelhalpern (2)
  5. valderrv (1)
  6. florinc_ (1)


Generated by MeetBot 0.1.4.