14:57:54 <edwarnicke> #startmeeting fd.io TSC
14:57:54 <collabot> Meeting started Thu Aug 24 14:57:54 2017 UTC.  The chair is edwarnicke. Information about MeetBot at http://wiki.debian.org/MeetBot.
14:57:54 <collabot> Useful Commands: #action #agreed #help #info #idea #link #topic.
14:57:54 <collabot> The meeting name has been set to 'fd_io_tsc'
14:58:00 <edwarnicke> #topic rollcall
14:58:16 <joelhalpern> #info Joel Halpern
14:58:21 <edwarnicke> #info
14:58:24 <edwarnicke> #undo
14:58:24 <collabot> Removing item from minutes: <MeetBot.ircmeeting.items.Info object at 0x36ab0d0>
14:58:26 <edwarnicke> #info edwarnicke
14:58:31 <valderrv> #info valderrv
15:01:57 <DaveBarach> #info dbarach present
15:04:19 <edwarnicke> #topic Agenda Bashing
15:04:31 <edwarnicke> #link https://wiki.fd.io/view/TSC#Agenda
15:06:49 <mortderire> #info Ray Kinsella for Venky
15:28:05 <edwarnicke> #topic P4VPP Project Creation Review
15:28:32 <edwarnicke> #info https://wiki.fd.io/view/Project_Proposals/p4vpp Project Proposal
15:28:53 <edwarnicke> #undo
15:28:53 <collabot> Removing item from minutes: <MeetBot.ircmeeting.items.Info object at 0x2fc7d10>
15:29:02 <edwarnicke> #link https://wiki.fd.io/view/Project_Proposals/p4vpp Project Proposal
15:29:31 <edwarnicke> #link https://lists.fd.io/pipermail/tsc/2017-August/000522.html Notification of P4VPP proposal - 2017-08-08
15:41:47 <edwarnicke> #startvote Approve P4VPP as an Incubation Project? -1,0,+1
15:41:47 <collabot> Begin voting on: Approve P4VPP as an Incubation Project? Valid vote options are -1, 0, +1.
15:41:47 <collabot> Vote using '#vote OPTION'. Only your last vote counts.
15:41:51 <joelhalpern> #vote +1
15:41:52 <edwarnicke> #vote +1
15:41:53 <DaveBarach> #vote +1
15:41:58 <mortderire> #vote +1
15:42:02 <edwarnicke> #endvote
15:42:02 <collabot> Voted on "Approve P4VPP as an Incubation Project?" Results are
15:42:02 <collabot> +1 (4): mortderire, edwarnicke, DaveBarach, joelhalpern
15:42:11 <edwarnicke> #agreed Approved P4VPP as an Incubation Project?
14:38:00 <joelhalpern> #endmeeting