16:02:37 <edwarnicke> #startmeeting fd.io TSC
16:02:37 <collabot> Meeting started Thu Nov  9 16:02:37 2017 UTC.  The chair is edwarnicke. Information about MeetBot at http://wiki.debian.org/MeetBot.
16:02:37 <collabot> Useful Commands: #action #agreed #help #info #idea #link #topic.
16:02:37 <collabot> The meeting name has been set to 'fd_io_tsc'
16:02:40 <edwarnicke> #topic Roll call
16:02:42 <joelhalpern> #info Joel Halpern
16:02:42 <valderrv> #info valderrv
16:02:43 <edwarnicke> #info edwarnicke
16:02:57 <gzhao> #info gzhao
16:03:01 <florinc> #info fcoras for Dave Barach
16:03:05 <mackonstan> #info mackonstan
16:04:11 <edwarnicke> #chair joelhalpern gzhao mackonstan valderrv
16:04:11 <collabot> Current chairs: edwarnicke gzhao joelhalpern mackonstan valderrv
16:04:16 <edwarnicke> #topic Agenda Bashing
16:04:25 <edwarnicke> #link https://wiki.fd.io/view/TSC#Agenda
16:04:59 <mortderire> #info Ray Kinsella for Venky
16:05:25 <gzhao> #topic Info
16:06:32 <gzhao> #info vanessa said no major incident for infra.
16:08:21 <gzhao> #topic events
16:08:44 <gzhao> #info IETF 100 with vpp hackathon
16:09:11 <gzhao> #info FD.io mini summit at KubeCon
16:12:29 <edwarnicke> #topic pma_tools project creation review
16:12:38 <edwarnicke> #link https://wiki.fd.io/view/Project_Proposals/pma_tools <- pma_tools project proposal
16:13:23 <edwarnicke> #link https://lists.fd.io/pipermail/tsc/2017-October/000584.html <- pma_tools request for review email
16:13:50 <edwarnicke> gzhao: thank you for your help with the minutes :)
16:16:01 <gzhao> edwarnicke: -:)
16:23:18 <edwarnicke> #startvote Approve pma_tools as an incubation project at fd.io? -1,0,+1
16:23:18 <collabot> Begin voting on: Approve pma_tools as an incubation project at fd.io? Valid vote options are -1, 0, +1.
16:23:18 <collabot> Vote using '#vote OPTION'. Only your last vote counts.
16:23:21 <joelhalpern> #vote +1
16:23:24 <edwarnicke> #vote +1
16:23:29 <gzhao> #vote +1
16:23:29 <mortderire> #vote +1
16:23:30 <Patrick___> #vote +1
16:23:36 <florinc> vote +1
16:23:40 <florinc> #vote +1
16:23:45 <edwarnicke> #endvote
16:23:45 <collabot> Voted on "Approve pma_tools as an incubation project at fd.io?" Results are
16:23:45 <collabot> +1 (6): gzhao, florinc, mortderire, edwarnicke, joelhalpern, Patrick___
16:24:07 <edwarnicke> #agreed Approved pma_tools as an incubation project at fd.io
16:24:08 <gzhao> Patrick___: Congratulations!!!
16:24:33 <edwarnicke> Congratulations!!!
16:25:02 <mortderire> horray
16:25:27 <mackonstan> well done!
16:25:56 <Patrick___> Thanks everyone!!
16:30:54 <edwarnicke> #endmeeting