15:59:51 <edwarnicke> #startmeeting fd.io TSC
15:59:51 <collabot> Meeting started Thu Jan 18 15:59:51 2018 UTC.  The chair is edwarnicke. Information about MeetBot at http://wiki.debian.org/MeetBot.
15:59:51 <collabot> Useful Commands: #action #agreed #help #info #idea #link #topic.
15:59:51 <collabot> The meeting name has been set to 'fd_io_tsc'
15:59:58 <edwarnicke> #topic roll call
16:00:03 <edwarnicke> #info edwarnicke
16:00:07 <valderrv> #info valderrv
16:00:48 <joelhalpern> #info Joel Halpern
16:01:01 <gzhao> #info gzhao
16:01:58 <edwarnicke> One moment... Zoom crashed on me
16:02:49 <gzhao> oops
16:03:23 <DaveBarach> #info dbarach present
16:03:31 <edwarnicke> #topic Agenda Bashing
16:03:43 <edwarnicke> #link https://wiki.fd.io/view/TSC#Agenda
16:08:32 <valderrv> https://fd.io/wp-content/uploads/sites/34/2017/06/exhibit_b_-_fd.io_ip_policy.pdf
16:13:11 <edwarnicke> #action look into differences in ammendment clauses around proposals
16:20:55 <mortderire> #info Mortderire for Venky
16:21:04 <edwarnicke> #startvote Approve the Graduation Review instructions at https://wiki.fd.io/view/Becoming_a_Mature_Project ? -1,0,+1
16:21:04 <collabot> Begin voting on: Approve the Graduation Review instructions at https://wiki.fd.io/view/Becoming_a_Mature_Project ? Valid vote options are -1, 0, +1.
16:21:04 <collabot> Vote using '#vote OPTION'. Only your last vote counts.
16:21:06 <joelhalpern> #vote +1
16:21:08 <edwarnicke> #vote +1
16:21:12 <gzhao> #vote +1
16:21:15 <mortderire> #vote +1
16:21:18 <DaveBarach> #vote +1
16:21:25 <edwarnicke> #endvote
16:21:25 <collabot> Voted on "Approve the Graduation Review instructions at https://wiki.fd.io/view/Becoming_a_Mature_Project ?" Results are
16:21:25 <collabot> +1 (5): gzhao, mortderire, edwarnicke, DaveBarach, joelhalpern
16:21:41 <edwarnicke> #agreed Approved the Graduation Review instructions at https://wiki.fd.io/view/Becoming_a_Mature_Project
16:27:27 <edwarnicke> #startvote Approve Promotion Review instructions at https://wiki.fd.io/view/Becoming_a_Core_Project ? -1,0,+1
16:27:27 <collabot> Begin voting on: Approve Promotion Review instructions at https://wiki.fd.io/view/Becoming_a_Core_Project ? Valid vote options are -1, 0, +1.
16:27:27 <collabot> Vote using '#vote OPTION'. Only your last vote counts.
16:27:31 <gzhao> #vote +1
16:27:32 <joelhalpern> #vote +1
16:27:33 <DaveBarach> #vote +1
16:27:36 <edwarnicke> #vote +1
16:27:42 <mortderire> #vote +1
16:27:56 <edwarnicke> #endvote
16:27:56 <collabot> Voted on "Approve Promotion Review instructions at https://wiki.fd.io/view/Becoming_a_Core_Project ?" Results are
16:27:56 <collabot> +1 (5): gzhao, mortderire, edwarnicke, DaveBarach, joelhalpern
16:28:08 <edwarnicke> #agreed Approved Promotion Review instructions at https://wiki.fd.io/view/Becoming_a_Core_Project
16:29:45 <gzhao> #info next week will have DMM review, #link https://wiki.fd.io/view/Project_Proposals/DMM
16:29:51 <gzhao> #endmeeting
16:30:49 <gzhao> edwarnicke: only you can end the meeting. -:)
16:30:58 <edwarnicke> #endmeeting