#fdio-meeting: FD.io TSC

Meeting started by edwarnicke at 15:02:06 UTC (full logs).

Meeting summary

  1. Roll call (edwarnicke, 15:02:41)
    1. Joel Halpern (joelhalpern__, 15:02:43)
    2. edwarnicke (edwarnicke, 15:02:57)
    3. DaveBarach (DaveBarach, 15:03:03)
    4. valderrv (valderrv, 15:03:40)
    5. Ed asks for help taking minutes (DaveBarach, 15:03:58)
    6. George Zhao (gzhao, 15:04:08)
    7. Ray Kinsella (mortderire, 15:06:05)
    8. committer-related email forwarded to tsc@lists.fd.io (DaveBarach, 15:10:43)
    9. vexxhost team not up for swapping motherboards (DaveBarach, 15:12:37)
    10. Topic "Back of the Envelope" read-out for the umbrella budgeting process (DaveBarach, 15:17:29)
    11. Kubecon mini-summits cost roughly $40K (DaveBarach, 15:18:02)
    12. smaller mini-summits cost ~$25K each (DaveBarach, 15:18:29)
    13. rough guess $125K/yr (DaveBarach, 15:18:37)
    14. suggestion from Joel: 2x Kubecon @40K, 1x colo mini summit @$25K => $130K bottom line (DaveBarach, 15:20:01)
    15. suggestion from Ray to go with ONE option, to avoid knee-jerk "pick the cheapest option" (DaveBarach, 15:20:38)
    16. Ray: two large outbound events, one smaller developer-focused event; similar to DPDK (DaveBarach, 15:22:30)

  2. Documentation readout (Ray) (DaveBarach, 15:24:25)
    1. fd.io website needs attention, slipping priority (DaveBarach, 15:24:53)
    2. ACTION: dbarach to connect John DeNisco to Vanessa to try out doc publishing Jenkings job on the sandbox (DaveBarach, 15:26:54)

  3. Events (DaveBarach, 15:27:00)
    1. Quick read-through of upcoming evens in agenda (DaveBarach, 15:27:44)
    2. Kubecon China: not clear who's covering it (DaveBarach, 15:27:55)
    3. ACTION: Ray to ping Intel PRC team to figure out what that team may be doing (DaveBarach, 15:28:25)
    4. at Kubecon China... (DaveBarach, 15:28:38)
    5. EnvoyCon CFP closed, Ed not aware of any fd.io talks there (DaveBarach, 15:29:13)
    6. Kubecon Mini-Summit CFP closes TOMORROW (DaveBarach, 15:29:26)
    7. dpdk north america CFP closes 10/22, happens the week before the Kubecon mini-summit (DaveBarach, 15:29:59)
    8. OVS/DPDK in San Jose (DaveBarach, 15:30:51)


Meeting ended at 15:32:06 UTC (full logs).

Action items

  1. dbarach to connect John DeNisco to Vanessa to try out doc publishing Jenkings job on the sandbox
  2. Ray to ping Intel PRC team to figure out what that team may be doing


People present (lines said)

  1. DaveBarach (24)
  2. edwarnicke (9)
  3. collabot (8)
  4. gzhao (1)
  5. valderrv (1)
  6. mortderire (1)
  7. joelhalpern__ (1)
  8. mackonstan (0)


Generated by MeetBot 0.1.4.