#fdio-meeting: FD.io TSC

Meeting started by edwarnicke at 15:01:28 UTC (full logs).

Meeting summary

  1. rollcall (edwarnicke, 15:01:38)
    1. edwarnicke (edwarnicke, 15:01:41)
    2. gzhao (gzhao, 15:01:45)
    3. Joel Halpern (joelhalpern__, 15:01:51)
    4. Ray Kinsella (mortderire, 15:02:32)

  2. Agenda Bashing (edwarnicke, 15:04:19)
    1. https://wiki.fd.io/view/TSC#Agenda (edwarnicke, 15:04:21)

  3. Committer Promotion of Ondrej Fabry to GoVPP Committer (edwarnicke, 15:17:44)
    1. https://lists.fd.io/g/tsc/topic/govpp_commiter_promotion/25803951?p=,,,20,0,0,0::recentpostdate%2Fsticky,,,20,2,0,25803951 <- Request to the TSC (edwarnicke, 15:18:21)
    2. https://lists.fd.io/g/govpp-dev/topic/new_committer_vote_ondrej/25753290?p=,,,20,0,0,0::recentpostdate%2Fsticky,,,20,2,0,25753290 <- Vote of the Committers (edwarnicke, 15:18:40)
    3. https://gerrit.fd.io/r/gitweb?p=govpp.git;a=search;s=Ondrej+Fabry;st=author <- History of Contribution (edwarnicke, 15:19:05)
    4. VOTE: Voted on "Promote Ondrej Fabry to GoVPP Committer?" Results are, +1: 4 (edwarnicke, 15:20:10)
    5. AGREED: Promote Ondrej Fabry to GoVPP Committer (edwarnicke, 15:20:21)
    6. mackonstan (sorry for late roll call, i was here from the beginning) (mackonstan, 15:20:35)


Meeting ended at 15:36:37 UTC (full logs).

Action items

  1. (none)


People present (lines said)

  1. edwarnicke (14)
  2. collabot (8)
  3. mortderire (4)
  4. gzhao (2)
  5. joelhalpern__ (2)
  6. mackonstan (1)


Generated by MeetBot 0.1.4.