#fdio-meeting: fdio-tsc

Meeting started by DaveBarach at 15:03:48 UTC (full logs).

Meeting summary

  1. rollcall (DaveBarach, 15:05:00)
    1. valderrv (valderrv, 15:05:01)
    2. Ray Kinsella for Ray Kinsella (mortderire, 15:05:05)
    3. Florin Coras for Dave Barach (florinc_, 15:05:14)
    4. George Zhao (gzhao, 15:05:30)
    5. dbarach (chair for hagbard / ed warnicke) (DaveBarach, 15:05:35)
    6. honeycomb switching to new CI (DaveBarach, 15:06:31)
    7. Vratko Polak (mortderire, 15:09:50)
    8. HELP: startvote (DaveBarach, 15:11:36)
    9. VOTE: Voted on "to approve Vratko Polak as ci-committer?" Results are, +1: 3 (DaveBarach, 15:13:36)
    10. AGREED: Vratko Polak as ci-committer, votes: +4 (DaveBarach, 15:14:21)

  2. Hongjun reporting on the Sweetcomb project (DaveBarach, 15:20:06)
    1. as advertised, I have to bail... Florin has host privs for the zoom meeting... (DaveBarach, 15:30:32)


Meeting ended at 16:12:57 UTC (full logs).

Action items

  1. (none)


People present (lines said)

  1. DaveBarach (15)
  2. collabot (9)
  3. florinc_ (5)
  4. mortderire (4)
  5. gzhao (2)
  6. valderrv (1)


Generated by MeetBot 0.1.4.