15:02:19 <edwarnicke> #startmeeting fd.io tsc
15:02:19 <collabot> Meeting started Thu May 30 15:02:19 2019 UTC.  The chair is edwarnicke. Information about MeetBot at http://wiki.debian.org/MeetBot.
15:02:19 <collabot> Useful Commands: #action #agreed #help #info #idea #link #topic.
15:02:19 <collabot> The meeting name has been set to 'fd_io_tsc'
15:02:29 <edwarnicke> #chair joelhalpern__ valderrv
15:02:29 <collabot> Current chairs: edwarnicke joelhalpern__ valderrv
15:02:33 <edwarnicke> #topic rollcall
15:02:35 <edwarnicke> #info edwarnicke
15:02:35 <joelhalpern__> #info Joel Halpern
15:02:37 <valderrv> #info valderrv
15:04:01 <DaveBarach> #info DaveBarach
15:05:28 <mortderire> #info Ray Kinsella
15:05:44 <edwarnicke> #chair mortderire DaveBarach
15:05:44 <collabot> Current chairs: DaveBarach edwarnicke joelhalpern__ mortderire valderrv
15:20:16 <DaveBarach> #link https://myfdio.netlify.com
15:32:37 <edwarnicke> #topic Move fd.io site to Github+Netlify+Hugo
15:34:28 <edwarnicke> #startvote Request that the LFN staff 1) Create a github fdio/site repo for the existing work on the website to be moved to, and add 1-2 'owners' to that site from each project as decided by each projects PTL 2) Create a Netlify org under the LF account and add those same folks with admin rites to that org, 3)  Point the NS records for fd.io to the Netlify DNS for that org? -1,0,+1
15:34:28 <collabot> Begin voting on: Request that the LFN staff 1) Create a github fdio/site repo for the existing work on the website to be moved to, and add 1-2 'owners' to that site from each project as decided by each projects PTL 2) Create a Netlify org under the LF account and add those same folks with admin rites to that org, 3)  Point the NS records for fd.io to the Netlify DNS for that org? Valid vote options are -1, 0, +1.
15:34:28 <collabot> Vote using '#vote OPTION'. Only your last vote counts.
15:34:34 <joelhalpern__> #vote +1
15:34:36 <DaveBarach> #vote +1
15:34:37 <edwarnicke> #vote +1
15:35:04 <edwarnicke> #endvote
15:35:04 <collabot> Voted on "Request that the LFN staff 1) Create a github fdio/site repo for the existing work on the website to be moved to, and add 1-2 'owners' to that site from each project as decided by each projects PTL 2) Create a Netlify org under the LF account and add those same folks with admin rites to that org, 3)  Point the NS records for fd.io to the Netlify DNS for that org?" Results are
15:35:04 <collabot> +1 (3): joelhalpern__, DaveBarach, edwarnicke
15:35:38 <edwarnicke> #agreed Request that the LFN staff 1) Create a github fdio/site repo for the existing work on the website to be moved to, and add 1-2 'owners' to that site from each project as decided by each projects PTL 2) Create a Netlify org under the LF account and add those same folks with admin rites to that org, 3)  Point the NS records for fd.io to the Netlify DNS for that org?" Results are
15:35:51 <edwarnicke> #undo
15:35:51 <collabot> Removing item from minutes: <MeetBot.ircmeeting.items.Agreed object at 0x1fa4b90>
15:36:00 <edwarnicke> #agreed Request that the LFN staff 1) Create a github fdio/site repo for the existing work on the website to be moved to, and add 1-2 'owners' to that site from each project as decided by each projects PTL 2) Create a Netlify org under the LF account and add those same folks with admin rites to that org, 3)  Point the NS records for fd.io to the Netlify DNS for that org?
15:36:13 <edwarnicke> #endmeeting