15:00:31 <edwarnicke> #startmeeting FD.io TSC
15:00:31 <collabot`> Meeting started Thu Jun 13 15:00:31 2019 UTC.  The chair is edwarnicke. Information about MeetBot at http://wiki.debian.org/MeetBot.
15:00:31 <collabot`> Useful Commands: #action #agreed #help #info #idea #link #topic.
15:00:31 <collabot`> The meeting name has been set to 'fd_io_tsc'
15:00:43 <edwarnicke> #chair joelhalpern__ mortderire
15:00:43 <collabot`> Current chairs: edwarnicke joelhalpern__ mortderire
15:00:47 <edwarnicke> #topic roll call
15:00:50 <edwarnicke> #info edwarnicke
15:00:52 <joelhalpern__> #info Joel Halpern
15:01:03 <valderrv> #info valderrv
15:02:04 <mortderire> #info Ray Kinsella
15:03:38 <DaveBarach> #info DaveBarach
15:13:20 <edwarnicke> #topic Andrej Kozemcak to Sweetcomb committer
15:13:42 <edwarnicke> #link https://mail.google.com/mail/u/0/#search/Andrej+Kozemcak/FMfcgxwCgzLGrtjRrDJwPBHqsGbTGSvV <- Vote
15:13:53 <edwarnicke> #link https://gerrit.fd.io/r/#/q/owner:%22Andrej+Kozemcak+%253Candrej.kozemcak%2540pantheon.tech%253E%22 <- Commit History
15:14:21 <edwarnicke> #startvote Approve Andrej Kozemcak as Sweetcomb project committer? -1,0,+1
15:14:21 <collabot`> Begin voting on: Approve Andrej Kozemcak as Sweetcomb project committer? Valid vote options are -1, 0, +1.
15:14:21 <collabot`> Vote using '#vote OPTION'. Only your last vote counts.
15:14:26 <DaveBarach> #vote +1
15:14:27 <edwarnicke> #vote +1
15:14:28 <mortderire> #vote +1
15:14:32 <joelhalpern__> #vote +1
15:14:40 <edwarnicke> #endvote
15:14:40 <collabot`> Voted on "Approve Andrej Kozemcak as Sweetcomb project committer?" Results are
15:14:40 <collabot`> +1 (4): mortderire, joelhalpern__, DaveBarach, edwarnicke
15:14:50 <edwarnicke> #agreed Approved Andrej Kozemcak as Sweetcomb project committer
15:14:58 <edwarnicke> Congratulations Andrej Kozemcak
15:15:13 <edwarnicke> #topic Opflex Project Creation Review
15:25:36 <edwarnicke> #startvote Approve the Opeflx project as a FD.io incubation project? -1,0,+1
15:25:36 <collabot`> Begin voting on: Approve the Opeflx project as a FD.io incubation project? Valid vote options are -1, 0, +1.
15:25:36 <collabot`> Vote using '#vote OPTION'. Only your last vote counts.
15:25:38 <joelhalpern__> #vote +1
15:25:41 <DaveBarach> #vote +1
15:25:42 <edwarnicke> #vote +1
15:25:44 <mortderire> #vote +1
15:26:48 <edwarnicke> #endvote
15:26:48 <collabot`> Voted on "Approve the Opeflx project as a FD.io incubation project?" Results are
15:26:48 <collabot`> +1 (4): mortderire, joelhalpern__, DaveBarach, edwarnicke
15:27:22 <edwarnicke> #agreed Approved the Opflex project as a FD.io incubation project
15:29:22 <edwarnicke> #info FD.io TSC does not anticipate switching the NS records for fd.io prior to next weeks TSC meeting
15:29:45 <edwarnicke> #endmeeting