15:02:16 <edwarnicke> #startmeeting fd.io TSC
15:02:16 <collab-meetbot> Meeting started Thu Sep 17 15:02:16 2020 UTC and is due to finish in 60 minutes.  The chair is edwarnicke. Information about MeetBot at http://wiki.debian.org/MeetBot.
15:02:16 <collab-meetbot> Useful Commands: #action #agreed #help #info #idea #link #topic #startvote.
15:02:16 <collab-meetbot> The meeting name has been set to 'fd_io_tsc'
15:02:22 <edwarnicke> #topic rollcall
15:02:24 <DaveBarach> #info DaveBarach
15:02:27 <edwarnicke> #info edwarnicke
15:02:43 <edwarnicke> #chair DaveBarach joelhalpern__ OleTroan gzhao valderrv
15:02:43 <collab-meetbot> Warning: Nick not in channel: DaveBarach
15:02:43 <collab-meetbot> Warning: Nick not in channel: joelhalpern__
15:02:43 <collab-meetbot> Warning: Nick not in channel: OleTroan
15:02:43 <collab-meetbot> Warning: Nick not in channel: gzhao
15:02:43 <collab-meetbot> Warning: Nick not in channel: valderrv
15:02:43 <collab-meetbot> Current chairs: DaveBarach OleTroan edwarnicke gzhao joelhalpern__ valderrv
15:02:43 <gzhao> #info gzhao
15:03:04 <valderrv> #info valderrv
15:03:04 <joelhalpern__> #info Joel Halpern
15:04:46 <edwarnicke> @gzhao are you having problems joining with the link from https://wiki.fd.io/view/TSC ?
15:04:52 <edwarnicke> #chair mackonstan
15:04:52 <collab-meetbot> Warning: Nick not in channel: mackonstan
15:04:52 <collab-meetbot> Current chairs: DaveBarach OleTroan edwarnicke gzhao joelhalpern__ mackonstan valderrv
15:07:23 <gzhao> I used to use meeting ID
15:09:33 <gzhao> edwarnicke: all links I tried asking me for the passpord
15:09:57 <edwarnicke> #link https://zoom.us/my/fastdata?pwd=Z3Z0UnJyUmRIMlU3eTJLcGF6VEptQT09
15:11:25 <OleTroan> I used to sign in via zoom with my facebook user but that doesn't work today either...
15:11:38 <OleTroan> Oh well...
15:11:45 <gzhao> OleTroan: it needs password, thus it won't work
15:12:05 <OleTroan> Yeah, but I don't quite get there even...
15:18:47 <mackonstan> signing into zoom with google id worked for me
15:25:38 <mortderire> https://git.fd.io/vpp/tree/src/plugins/nsh
15:28:02 <edwarnicke> #startvote Approve archiving of nsh_sfc project per https://wiki.fd.io/view/NSH_SFC/Termination_Review ? -1,0,+1
15:28:02 <collab-meetbot> Begin voting on: Approve archiving of nsh_sfc project per https://wiki.fd.io/view/NSH_SFC/Termination_Review ? Valid vote options are -1, 0, +1.
15:28:02 <collab-meetbot> Vote using '#vote OPTION'. Only your last vote counts.
15:28:06 <edwarnicke> #vote +1
15:28:08 <DaveBarach> #vote +1
15:28:08 <joelhalpern__> #vote +1
15:28:14 <mortderire> #vote +1
15:28:30 <gzhao> vote +1
15:28:34 <edwarnicke> #endvote
15:28:34 <collab-meetbot> Voted on "Approve archiving of nsh_sfc project per https://wiki.fd.io/view/NSH_SFC/Termination_Review ?" Results are
15:28:34 <collab-meetbot> +1 (4): mortderire, DaveBarach, edwarnicke, joelhalpern__
15:28:37 <gzhao> #vote +1
15:28:59 <edwarnicke> #agreed Approve archiving of nsh_sfc project per https://wiki.fd.io/view/NSH_SFC/Termination_Review
15:29:20 <edwarnicke> #endmeeting