15:18:40 <mortderire> #startmeeting FD.io TSC
15:18:40 <collab-meetbot> Meeting started Thu Oct 29 15:18:40 2020 UTC and is due to finish in 60 minutes.  The chair is mortderire. Information about MeetBot at http://wiki.debian.org/MeetBot.
15:18:40 <collab-meetbot> Useful Commands: #action #agreed #help #info #idea #link #topic #startvote.
15:18:40 <collab-meetbot> The meeting name has been set to 'fd_io_tsc'
15:18:48 <OleTroan> #info OleTroan
15:18:52 <joelhalpern__> #info Joel Halpern
15:18:56 <mortderire> #chair joelhalpern__
15:18:56 <collab-meetbot> Warning: Nick not in channel: joelhalpern__
15:18:56 <collab-meetbot> Current chairs: joelhalpern__ mortderire
15:19:02 <gzhao> #info gzhao
15:19:06 <mortderire> #info Ray Kinsella
15:19:10 <valderrv> #info valderrv
15:19:14 <joelhalpern__> #startvote to approve Vladimir Lavor as commiter for goVPP?, -1, 0, +1
15:19:14 <collab-meetbot> Begin voting on: to approve Vladimir Lavor as commiter for goVPP? Valid vote options are , -1, 0, +1.
15:19:14 <collab-meetbot> Vote using '#vote OPTION'. Only your last vote counts.
15:19:23 <OleTroan> #vote +1
15:19:25 <gzhao> #vote +1
15:19:26 <joelhalpern__> #vote +1
15:19:27 <mortderire> #vote +1
15:19:32 <joelhalpern__> #endvote
15:19:32 <collab-meetbot> Voted on "to approve Vladimir Lavor as commiter for goVPP?" Results are
15:19:32 <collab-meetbot> +1 (4): OleTroan, mortderire, gzhao, joelhalpern__
15:19:49 <joelhalpern__> #agreed approve Vladimir Lavor as commiter for goVPP
15:19:50 <dmarion> #vote +1
15:20:00 <mortderire> https://lists.fd.io/g/govpp-dev/message/69
15:20:26 <joelhalpern__> #agree approve Vladimir Lavor as commiter for goVPP
15:20:59 <valderrv> http://docs.releng.linuxfoundation.org/en/latest/committer-management.html
15:21:09 <mortderire> #topic Inclusive Language.
15:21:19 <mortderire> #topic Scapy Licensing
15:21:58 <mortderire> #info Call with Nidy has pushed a request to list.
15:23:11 <mortderire> #info Ed Warnicke has instructions in email to update his approval to cover Nidy.
15:23:40 <mortderire> #info ENEA changes have been removed and replaced by Vratok.
15:24:26 <mortderire> #info Events
15:24:35 <mortderire> #topic Events
15:24:55 <OleTroan> Must run to a parent/teacher thing at school. For website I have looked at updating it. Looks like we need a refresh of the hugo install etc. Cause current website doesn't build with new hugo. Will email list when work done.
15:25:39 <mortderire> #endmeeting