15:59:27 <edwarnicke> #startmeeting FD.io TSC
15:59:27 <collab-meetbot> Meeting started Thu Nov 19 15:59:27 2020 UTC and is due to finish in 60 minutes.  The chair is edwarnicke. Information about MeetBot at http://wiki.debian.org/MeetBot.
15:59:27 <collab-meetbot> Useful Commands: #action #agreed #help #info #idea #link #topic #startvote.
15:59:27 <collab-meetbot> The meeting name has been set to 'fd_io_tsc'
15:59:33 <edwarnicke> #topic roll call
15:59:36 <valderrv> #info val2
15:59:40 <valderrv> oops
15:59:40 <edwarnicke> #info edwarnicke
15:59:46 <valderrv> #info valderrv
15:59:52 <edwarnicke> #chair valderrv dmarion dwallacelf
15:59:52 <collab-meetbot> Warning: Nick not in channel: valderrv
15:59:52 <collab-meetbot> Warning: Nick not in channel: dmarion
15:59:52 <collab-meetbot> Warning: Nick not in channel: dwallacelf
15:59:52 <collab-meetbot> Current chairs: dmarion dwallacelf edwarnicke valderrv
16:00:54 <gzhao> #info gzhao
16:01:55 <edwarnicke> @chair mackonstan
16:03:55 <edwarnicke> #chair mortderire
16:03:55 <collab-meetbot> Warning: Nick not in channel: mortderire
16:03:55 <collab-meetbot> Current chairs: dmarion dwallacelf edwarnicke mortderire valderrv
16:05:17 <edwarnicke> #startvote Cancel next weeks TSC meeting for US Thanksgiving? -1,0,+1
16:05:17 <collab-meetbot> Begin voting on: Cancel next weeks TSC meeting for US Thanksgiving? Valid vote options are -1, 0, +1.
16:05:17 <collab-meetbot> Vote using '#vote OPTION'. Only your last vote counts.
16:05:21 <edwarnicke> #vote +1
16:05:30 <gzhao> #vote +1
16:05:37 <mortderire> #vote +!
16:05:37 <collab-meetbot> mortderire: +! is not a valid option. Valid options are -1, 0, +1.
16:05:40 <mortderire> #vote +1
16:06:29 <edwarnicke> #endvote
16:06:29 <collab-meetbot> Voted on "Cancel next weeks TSC meeting for US Thanksgiving?" Results are
16:06:29 <collab-meetbot> +1 (3): edwarnicke, mortderire, gzhao
16:06:41 <edwarnicke> #agreed Cancel next weeks TSC meeting for US Thanksgiving
16:14:06 <edwarnicke> #vote Pay $5/m for a dockerhub account for fdiotools? -1,0,+1
16:14:16 <mortderire> #vote +1
16:14:19 <edwarnicke> #startvote Pay $5/m for a dockerhub account for fdiotools? -1,0,+1
16:14:19 <collab-meetbot> Begin voting on: Pay $5/m for a dockerhub account for fdiotools? Valid vote options are -1, 0, +1.
16:14:19 <collab-meetbot> Vote using '#vote OPTION'. Only your last vote counts.
16:14:22 <edwarnicke> #vote +1
16:14:22 <mortderire> #vote +1
16:14:24 <gzhao> #vote +1
16:14:33 <edwarnicke> #vote +1
16:15:47 <dmarion> #vote +1
16:16:00 <edwarnicke> #endvote
16:16:00 <collab-meetbot> Voted on "Pay $5/m for a dockerhub account for fdiotools?" Results are
16:16:00 <collab-meetbot> +1 (4): edwarnicke, mortderire, dmarion, gzhao
16:16:07 <edwarnicke> #agreed Pay $5/m for a dockerhub account for fdiotools
16:27:35 <mortderire> #startvote Approve purchase of sub-$1000 switch for CSIT ARM servers ? -1,0,+1
16:27:35 <collab-meetbot> Begin voting on: Approve purchase of sub-$1000 switch for CSIT ARM servers ? Valid vote options are -1, 0, +1.
16:27:35 <collab-meetbot> Vote using '#vote OPTION'. Only your last vote counts.
16:27:41 <edwarnicke> #vote +1
16:27:45 <mortderire> #vote +1
16:27:56 <gzhao> #vote +1
16:28:02 <dmarion> #vote +1
16:28:06 <edwarnicke> #endvote
16:28:06 <collab-meetbot> Voted on "Approve purchase of sub-$1000 switch for CSIT ARM servers ?" Results are
16:28:06 <collab-meetbot> +1 (4): edwarnicke, mortderire, dmarion, gzhao
16:28:07 <mortderire> #endvote
16:28:18 <edwarnicke> #agreed Approve purchase of sub-$1000 switch for CSIT ARM servers
16:29:23 <edwarnicke> #endmeeting