16:01:01 <mortderire> #startmeeting FD.io TSC
16:01:01 <collabot`> Meeting started Thu Mar  5 16:01:01 2020 UTC.  The chair is mortderire. Information about MeetBot at http://wiki.debian.org/MeetBot.
16:01:01 <collabot`> Useful Commands: #action #agreed #help #info #idea #link #topic.
16:01:01 <collabot`> The meeting name has been set to 'fd_io_tsc'
16:01:14 <mortderire> #topic roll call
16:01:20 <DaveBarach> #info DaveBarach
16:01:20 <mortderire> #info Ray Kinsella
16:01:23 <OleTroan> #info Ole Troan for Ed Warnicke
16:01:55 <joelhalpern__> #info Joel Halpern
16:02:10 <mortderire> #topic Agenda Bashing
16:02:46 <mortderire> #topic Infra
16:03:05 <gzhao> #info gzhao
16:03:19 <mortderire> #info Welcome to Eric Ball from the LF, everything is good shape.
16:03:50 <mortderire> #info Usually failures, nothing un-usual.
16:04:13 <mortderire> #info Skylake servers are still misbehaving after micro-code updates.
16:04:48 <mortderire> #info Need to priority Gerogii T's access to a designated testbed to resolve the issue.
16:05:42 <mortderire> #info Georgii has an open ticket issue number IT19119.
16:06:04 <mortderire> #topic Events
16:06:29 <mortderire> #info AR: Trishan to check on the status of Kubecon and NSMCon
16:07:00 <mortderire> #info Kubecon EU is postponed until the July/August timeframe :-(
16:07:33 <mortderire> #topic Website Updates
16:08:11 <mortderire> #info Added a note for uPDI, blog post IPSEC is coming soon.
16:09:14 <mortderire> #topic Approve Matt Smith as Committer for VPP:
16:09:47 <mortderire> #startvote Approve Matt Smith as committer for FD.io VPP
16:09:47 <collabot`> Unable to parse vote topic and options.
16:09:48 <gzhao> #vote +1
16:10:07 <mortderire> #startvote Approve Matt Smith as committer for FD.io VPP? -1,0,+1
16:10:07 <collabot`> Begin voting on: Approve Matt Smith as committer for FD.io VPP? Valid vote options are -1, 0, +1.
16:10:07 <collabot`> Vote using '#vote OPTION'. Only your last vote counts.
16:10:09 <joelhalpern__> #vote +1
16:10:12 <gzhao> #vote +1
16:10:13 <mortderire> #vote +1
16:10:13 <DaveBarach> #vote +1
16:10:14 <OleTroan> #vote +1
16:10:25 <mortderire> #endvote
16:10:25 <collabot`> Voted on "Approve Matt Smith as committer for FD.io VPP?" Results are
16:10:25 <collabot`> +1 (5): gzhao, mortderire, OleTroan, joelhalpern__, DaveBarach
16:10:39 <mortderire> #agreed Matt Smith is a new committer for FD.io VPP
16:12:17 <mortderire> #info AR: Dave B to submit req at support@linuxfoundation.org
16:12:29 <mortderire> #info AR: Dave B to submit req at support.linuxfoundation.org
16:15:36 <mortderire> #startvote Approve Angelo Mantellini as a commiter on hICN/CICN? -1,0,+1
16:15:36 <collabot`> Begin voting on: Approve Angelo Mantellini as a commiter on hICN/CICN? Valid vote options are -1, 0, +1.
16:15:36 <collabot`> Vote using '#vote OPTION'. Only your last vote counts.
16:15:38 <joelhalpern__> #vote +1
16:15:39 <OleTroan> #vote +1
16:15:41 <gzhao> #vote +1
16:15:42 <mortderire> #vote +1
16:15:48 <mortderire> #endvote
16:15:48 <collabot`> Voted on "Approve Angelo Mantellini as a commiter on hICN/CICN?" Results are
16:15:48 <collabot`> +1 (4): gzhao, mortderire, OleTroan, joelhalpern__
16:15:57 <DaveBarach> #vote +1
16:16:22 <mortderire> #agreed Angelo Mantellini as a commiter on hICN/CICN
16:16:43 <mortderire> #info AR: Ray Kinsella to raise a ticket with the LF to confer superpowers on Angelo.
16:17:06 <DaveBarach> #info the helpdesk ticket to add Matt to the commiter list is RELENG-2802.
16:22:18 <mortderire> #topic Scapy Licensing issues
16:23:52 <mortderire> #info Next steps are to confer Linux Foundation Legal on the best approach to address the (re)licensing of the affected code in CSIT, VPP and T-REX.
16:24:45 <mortderire> #topic Static Analysis
16:25:00 <mortderire> #info Coverity appears to be working again (horray!).
16:26:15 <mortderire> #info AR: Trishan to check what commercial offerings other LF projects use and what the costs associated with these are.
16:26:39 <mortderire> #topic FD.io/DPDK Events
16:27:09 <mortderire> #info Negiotations are still ongoing, details are being worked out.
16:28:31 <mortderire> #info Currently branded as two colocated events - better to position as single Userspace?
16:29:21 <mortderire> #topic LFN Internship
16:30:05 <mortderire> #info Looking for internship proposal from FD.io projects - welcome.
16:30:24 <mortderire> #info Need any proposals by Monday the 9th of March.
16:30:58 <mortderire> #info https://wiki.lfnetworking.org/display/LN/Mentorship+Projects
16:31:22 <mortderire> #topic Invitation to LFN TAC Project Health Review.
16:31:32 <mortderire> #info pushed to the next meeting.
16:31:41 <mortderire> #endmeeting