15:04:36 <DaveBarach> #startmeeting fdio-tsc
15:04:36 <collabot`> Meeting started Thu Mar 26 15:04:36 2020 UTC.  The chair is DaveBarach. Information about MeetBot at http://wiki.debian.org/MeetBot.
15:04:36 <collabot`> Useful Commands: #action #agreed #help #info #idea #link #topic.
15:04:36 <collabot`> The meeting name has been set to 'fdio_tsc'
15:04:46 <mortderire> #topic RollCall
15:04:49 <DaveBarach> #topic rollcall
15:04:49 <joelhalpern__> #info Joel Halpern
15:04:52 <gzhao> #info gzhao
15:04:55 <DaveBarach> #info DaveBarach
15:04:58 <mortderire> #info Ray Kinsella for Ray Kinsella
15:05:41 <mortderire> #topic Agenda Bashing
15:05:51 <mortderire> #info John DiG here to talk about the FD.io Event
15:06:10 <mortderire> #info Scapy licensing issue
15:06:19 <mortderire> #topic Infra
15:06:53 <mortderire> #
15:07:21 <mortderire> #info Infra : nothing on fire, some progress on the Skylake issue, hoping for a resolution in the next week.
15:08:15 <edwarnicke> #info edwarnicke
15:08:21 <mortderire> #info Sonar: back and forth with LF on Sonar, seems to build, don't yet have the credentials.
15:09:03 <mortderire> #info Sonar: looks promising - looking forward to evaluation.
15:09:27 <mortderire> #topic Event
15:10:09 <mortderire> #info FD.io event at DPDK Userspace ...
15:10:33 <mortderire> #info Dates set, CFP is almost ready
15:11:05 <mortderire> #info Concerns at the FD.io marketing call last week, due to the impact of the Corna Virus, Economic and Human.
15:11:25 <mortderire> #info DPDK wants to go ahead, believe it will be clear in France by then.
15:11:26 <mortderire> #
15:11:28 <mortderire> i
15:11:44 <mortderire> #info Marketing view, this is a developer type get together.
15:12:09 <mortderire> #info Expect the new 2020 economic reality, little international travel ...
15:12:19 <mortderire> #info Would a virtual event cover it for 2020.
15:12:45 <mortderire> #info Input from marketing is appreciated.
15:16:54 <mortderire> #info What are the other alternatives - a Virtual Event perhaps, series of Virtual Events?
15:19:54 <mortderire> #info Could we cover some substanial portion using a webinar?
15:27:18 <DaveBarach> #startvote
15:27:18 <collabot`> Unable to parse vote topic and options.
15:27:30 <mortderire> #info Hopefully the virus will be gone by Userspace, but economic impacts will still be there.
15:27:38 <mortderire> #chair DaveBarach
15:27:42 <DaveBarach> #chair mortderire
15:27:42 <collabot`> Current chairs: DaveBarach mortderire
15:27:53 <DaveBarach> #chair edwarnicke
15:27:53 <collabot`> Current chairs: DaveBarach edwarnicke mortderire
15:29:13 <DaveBarach> #startvote commit the fd.io community to an fd.io event in september in Bordeaux
15:29:13 <collabot`> Unable to parse vote topic and options.
15:30:04 <edwarnicke> #startvote Continue with the FD.io summit collocated with DPDK Summit in September? -1,0,+1
15:30:05 <collabot`> Begin voting on: Continue with the FD.io summit collocated with DPDK Summit in September? Valid vote options are -1, 0, +1.
15:30:05 <collabot`> Vote using '#vote OPTION'. Only your last vote counts.
15:30:17 <joelhalpern__> #vote 0
15:30:22 <mortderire> #vote -1
15:30:22 <gzhao> #vote +1
15:30:23 <DaveBarach> #vote -1
15:30:32 <edwarnicke> #vote -1
15:30:41 <edwarnicke> #endvote
15:30:41 <collabot`> Voted on "Continue with the FD.io summit collocated with DPDK Summit in September?" Results are
15:30:41 <collabot`> 0 (1): joelhalpern__
15:30:41 <collabot`> +1 (1): gzhao
15:30:41 <collabot`> -1 (3): mortderire, DaveBarach, edwarnicke
15:30:57 <edwarnicke> #agreed Do not continue with the FD.io summit collocated with DPDK Summit in September.
15:51:46 <edwarnicke> #endmeeting