15:03:06 <edwarnicke> #startmeeting FD.io TSC
15:03:06 <collabot`> Meeting started Thu Apr 16 15:03:06 2020 UTC.  The chair is edwarnicke. Information about MeetBot at http://wiki.debian.org/MeetBot.
15:03:06 <collabot`> Useful Commands: #action #agreed #help #info #idea #link #topic.
15:03:06 <collabot`> The meeting name has been set to 'fd_io_tsc'
15:03:12 <edwarnicke> #topic rollcall
15:03:13 <edwarnicke> #info edwarnicke
15:03:13 <joelhalpern__> #info Joel Halpern
15:03:16 <gzhao> #info gzhao
15:03:29 <valderrv> #info valderrv
15:03:30 <mortderire> #info Ray Kinsella
15:03:37 <mortderire> (for Ray KinsellA0
15:04:15 <gzhao> valderrv: you probably need to sign in first
15:10:40 <edwarnicke> #chair mortderire joelhalpern__ valderrv
15:10:40 <collabot`> Current chairs: edwarnicke joelhalpern__ mortderire valderrv
15:10:52 <edwarnicke> #topic SSD Spares
15:11:00 <edwarnicke> #info we have been having some SSD failures
15:11:04 <edwarnicke> #info would like to have spares
15:11:27 <edwarnicke> #info current TSC discretionary budget for 2020: $20k, out of which $0 has already been committed
15:12:02 <edwarnicke> #startvote Approve spending $5.5k out of the remaining $20k of FD.io TSC 2020 Discretionary Budget for SSD spares? -1,0,+1
15:12:02 <collabot`> Begin voting on: Approve spending $5.5k out of the remaining $20k of FD.io TSC 2020 Discretionary Budget for SSD spares? Valid vote options are -1, 0, +1.
15:12:02 <collabot`> Vote using '#vote OPTION'. Only your last vote counts.
15:12:12 <joelhalpern__> #vote +1
15:12:15 <edwarnicke> #cote +1
15:12:16 <mortderire> #vote +1
15:12:22 <edwarnicke> #vote +1
15:12:31 <gzhao> #vote +1
15:12:56 <edwarnicke> #endvote
15:12:56 <collabot`> Voted on "Approve spending $5.5k out of the remaining $20k of FD.io TSC 2020 Discretionary Budget for SSD spares?" Results are
15:12:56 <collabot`> +1 (4): gzhao, mortderire, joelhalpern__, edwarnicke
15:13:14 <edwarnicke> #agreed Approved spending $5.5k out of the remaining $20k of FD.io TSC 2020 Discretionary Budget for SSD spares
15:16:14 <DaveBarach> #info Dave Barach back from interruption
17:48:03 <edwarnicke> #endmeeting