15:00:52 <edwarnicke> #startmeeting FD.io TSC
15:00:53 <collab-meetbot> Meeting started Thu May  7 15:00:52 2020 UTC and is due to finish in 60 minutes.  The chair is edwarnicke. Information about MeetBot at http://wiki.debian.org/MeetBot.
15:00:53 <collab-meetbot> Useful Commands: #action #agreed #help #info #idea #link #topic #startvote.
15:00:53 <collab-meetbot> The meeting name has been set to 'fd_io_tsc'
15:01:11 <edwarnicke> #topic rolllcall
15:01:12 <edwarnicke> #info edwarnicke
15:01:15 <gzhao> #info gzhao
15:01:19 <joelhalpern__> #info Joel Halpern
15:01:25 <DaveBarach> #info DaveBarach
15:17:26 <mortderire> #info hello?
15:17:42 <DaveBarach> kitty?
15:17:50 <mortderire> v.drole ...
15:18:03 <edwarnicke> #startvote Approve the allocation of up to $5k for the purchase of HDD (spinning, not SDD) hard drives for the FD.io lab. -1,0,+1
15:18:03 <collab-meetbot> Unable to parse vote topic and options.
15:18:05 <joelhalpern__> #vote +1
15:18:10 <gzhao> #vote +1
15:18:12 <mortderire> #vote +1
15:18:28 <edwarnicke> #startvote Approve the allocation of up to $5k for the purchase of HDD drives for the FD.io lab. -1,0,+1
15:18:28 <collab-meetbot> Unable to parse vote topic and options.
15:18:37 <edwarnicke> #startvote Approve the allocation of up to 5k for the purchase of HDD drives for the FD.io lab. -1,0,+1
15:18:37 <collab-meetbot> Unable to parse vote topic and options.
15:18:44 <edwarnicke> #startvote Approve the allocation of up to 5k for the purchase of HDD drives for the FD.io lab? -1,0,+1
15:18:44 <collab-meetbot> Begin voting on: Approve the allocation of up to 5k for the purchase of HDD drives for the FD.io lab? Valid vote options are -1, 0, +1.
15:18:44 <collab-meetbot> Vote using '#vote OPTION'. Only your last vote counts.
15:18:48 <edwarnicke> #vote =1
15:18:49 <collab-meetbot> edwarnicke: =1 is not a valid option. Valid options are -1, 0, +1.
15:18:49 <DaveBarach> #vote +1
15:18:50 <joelhalpern__> #vote +1
15:18:52 <gzhao> #vote +1
15:18:53 <edwarnicke> #vote +1
15:18:59 <mortderire> #vote +1
15:19:02 <edwarnicke> #endvote
15:19:02 <collab-meetbot> Voted on "Approve the allocation of up to 5k for the purchase of HDD drives for the FD.io lab?" Results are
15:19:02 <collab-meetbot> +1 (5): joelhalpern__, mortderire, edwarnicke, gzhao, DaveBarach
15:19:11 <edwarnicke> #agreed Approve the allocation of up to 5k for the purchase of HDD drives for the FD.io lab
15:32:56 <edwarnicke> #endmeeting