15:01:11 <edwarnicke> #startmeeting FD.io TSC
15:01:11 <collab-meetbot> Meeting started Thu May 21 15:01:11 2020 UTC and is due to finish in 60 minutes.  The chair is edwarnicke. Information about MeetBot at http://wiki.debian.org/MeetBot.
15:01:11 <collab-meetbot> Useful Commands: #action #agreed #help #info #idea #link #topic #startvote.
15:01:11 <collab-meetbot> The meeting name has been set to 'fd_io_tsc'
15:01:14 <edwarnicke> #topic rollcall
15:01:16 <joelhalpern__> #info Joel Halpern
15:01:16 <edwarnicke> #info edwarnicke
15:01:23 <valderrv> #info valderrv
15:01:27 <edwarnicke> #chair joelhalpern__ mortderire valderrv
15:01:27 <collab-meetbot> Warning: Nick not in channel: joelhalpern__
15:01:27 <collab-meetbot> Warning: Nick not in channel: mortderire
15:01:27 <collab-meetbot> Warning: Nick not in channel: valderrv
15:01:27 <collab-meetbot> Current chairs: edwarnicke joelhalpern__ mortderire valderrv
15:01:27 <florinc> #info Florin Coras for Dave Barach
15:01:44 <gzhao> #info gzhao
15:01:45 <edwarnicke> #chair florinc
15:01:45 <collab-meetbot> Warning: Nick not in channel: florinc
15:01:45 <collab-meetbot> Current chairs: edwarnicke florinc joelhalpern__ mortderire valderrv
15:01:50 <edwarnicke> #chair gzhao
15:01:50 <collab-meetbot> Warning: Nick not in channel: gzhao
15:01:50 <collab-meetbot> Current chairs: edwarnicke florinc gzhao joelhalpern__ mortderire valderrv
15:03:17 <mortderire> #info Ray Kinsella
15:06:11 <valderrv> trying to unmute
15:19:27 <edwarnicke> #topic Juraj Linkeš to CSIT committer
15:20:06 <edwarnicke> #startvote Approve Juraj Linkeš as CSIT committer? -1,0,+1
15:20:06 <collab-meetbot> Begin voting on: Approve Juraj Linkeš as CSIT committer? Valid vote options are -1, 0, +1.
15:20:06 <collab-meetbot> Vote using '#vote OPTION'. Only your last vote counts.
15:20:09 <joelhalpern__> #vote +1
15:20:09 <mortderire> #info +1
15:20:11 <gzhao> #vote +1
15:20:12 <florinc> #vote +1
15:20:12 <edwarnicke> #vote +1
15:20:18 <mortderire> #vote +!
15:20:18 <collab-meetbot> mortderire: +! is not a valid option. Valid options are -1, 0, +1.
15:20:22 <mortderire> #vote +1
15:20:26 <edwarnicke> #endvote
15:20:26 <collab-meetbot> Voted on "Approve Juraj Linkeš as CSIT committer?" Results are
15:20:26 <collab-meetbot> +1 (5): joelhalpern__, mortderire, florinc, edwarnicke, gzhao
15:20:34 <mortderire> third time lucky
15:20:37 <edwarnicke> #agreed Approved Juraj Linkeš as CSIT committer
15:20:47 <edwarnicke> Congratulations Juraj!
15:25:51 <mortderire> need to step out for a moment.
15:01:03 <collab-meetbot> edwarnicke: Error: Can't start another meeting, one is in progress.  Use #endmeeting first.
15:01:06 <edwarnicke> #topic rollcall
15:01:07 <edwarnicke> #info edwarnicke
15:01:09 <valderrv> #info valderrv
15:01:14 <DaveBarach> #info DaveBarach
15:01:18 <gzhao> #info gzhao
15:02:31 <edwarnicke> #chair DaveBarach gzhao valderrv
15:02:31 <collab-meetbot> Warning: Nick not in channel: DaveBarach
15:02:31 <collab-meetbot> Current chairs: DaveBarach edwarnicke florinc gzhao joelhalpern__ mortderire valderrv
15:03:32 <mortderire> #info Ray Kinsella
15:37:02 <edwarnicke> #endmeeting