15:04:12 <mackonstan> #startmeeting FD.io CSIT project meeting
15:04:12 <collab-meetbot> Meeting started Wed Dec 22 15:04:12 2021 UTC and is due to finish in 60 minutes.  The chair is mackonstan. Information about MeetBot at http://wiki.debian.org/MeetBot.
15:04:12 <collab-meetbot> Useful Commands: #action #agreed #help #info #idea #link #topic #startvote.
15:04:12 <collab-meetbot> The meeting name has been set to 'fd_io_csit_project_meeting'
15:04:19 <vrpolak> #info Vratko Polak.
15:04:27 <mackonstan> #info mackonstan
15:04:38 <dwallacelf> #info Dave Wallace
15:05:07 <mackonstan> #topic Agenda bashing
15:05:29 <mackonstan> #info Dave to cover CI/CD topics
15:05:44 <mackonstan> #info Maciek to cover the outline of dev test LFN talk
15:06:18 <mackonstan> #info only 3 of us here, so expecting meeting to be short
15:06:30 <mackonstan> #topic Virtual Infrastructure, CI/CD
15:07:02 <mackonstan> #info Dave, planned to finish the nexus migration plan by shutdown, but didn't manage to get there
15:07:13 <mackonstan> #info Dave, missing the plan to move data
15:07:26 <mackonstan> #info Dave, need to identify explicit sources and destinations
15:08:26 <mackonstan> #info Dave, biggest sections are: VPP docs still in nexus (need to identify files and their locations) and CSIT docs (historical docs, need to identify files and their locations)
15:08:36 <mackonstan> #info Dave, now plan is to do it in early January
15:09:41 <mackonstan> #info Dave, new item, had outage with vpp-device job, one machine seems to be broken, removed it from production. so now have only one machine running vpp-device jobs
15:10:58 <mackonstan> #info Dave, informed Peter, so he's aware. apparently it started to happen from time to time ever since the arm-oriented fix for VF allocation failures got applied
15:12:19 <mackonstan> #info Dave, Maciek, need to add two machines to run vpp-device jobs, as running with two only in normal operating conditions is clearly not enough
15:13:46 <mackonstan> #action Dave, Peter, Maciek, make sure to add two machines to run vpp-device jobs, as the next opportunity e.g. during icx / skx refresh
15:14:16 <mackonstan> #action Dave, Peter, to closer compare notes about ansible and terraform code for IaaS'ing the testbeds
15:14:40 <mackonstan> #topic the outline of dev test LFN talk
15:15:39 <mackonstan> #link 34671: Presentation: For devtest forum | https://gerrit.fd.io/r/c/csit/+/34671
15:15:49 <mackonstan> #link https://gerrit.fd.io/r/c/csit/+/34671
15:24:09 <mackonstan> #info Maciek, discussed the outline, decided on time allocation per sub-topic.
15:26:29 <mackonstan> #info Next meeting is on Wed 12-Jan 2022.
15:26:33 <mackonstan> #endmeeting