14:59:57 <edwarnicke> #startmeeting FD.io TSC
14:59:57 <collab-meetbot> Meeting started Thu Apr  1 14:59:57 2021 UTC and is due to finish in 60 minutes.  The chair is edwarnicke. Information about MeetBot at http://wiki.debian.org/MeetBot.
14:59:57 <collab-meetbot> Useful Commands: #action #agreed #help #info #idea #link #topic #startvote.
14:59:57 <collab-meetbot> The meeting name has been set to 'fd_io_tsc'
15:00:01 <edwarnicke> #topic rollcall
15:00:04 <edwarnicke> #info edwarnicke
15:00:08 <dwallacelf> #info Dave Wallace
15:00:15 <edwarnicke> #chair joelhalpern__ valderrv dwallacelf
15:00:15 <collab-meetbot> Warning: Nick not in channel: joelhalpern__
15:00:15 <collab-meetbot> Warning: Nick not in channel: valderrv
15:00:15 <collab-meetbot> Warning: Nick not in channel: dwallacelf
15:00:15 <collab-meetbot> Current chairs: dwallacelf edwarnicke joelhalpern__ valderrv
15:01:08 <valderrv> #info valderrv
15:01:47 <mackonstan> #info mackonstan
15:03:12 <joelhalpern__> #info Joel Halpern
15:06:28 <mortderire> #info Ray Kinsella for Ray Kinsella
15:17:19 <edwarnicke> #topic Fan Zhang to VPP Committer
15:17:22 <edwarnicke> #info https://lists.fd.io/g/vpp-dev/messages?expanded=1&msgnum=19068
15:17:48 <edwarnicke> #startvote Approve Fan Zhang as VPP Committer? -1,0,+1
15:17:48 <collab-meetbot> Begin voting on: Approve Fan Zhang as VPP Committer? Valid vote options are -1, 0, +1.
15:17:48 <collab-meetbot> Vote using '#vote OPTION'. Only your last vote counts.
15:17:51 <edwarnicke> #vote +1
15:17:54 <mortderire> #vote +1
15:17:55 <dmarion> #vote +1
15:17:55 <joelhalpern__> #vote +1
15:18:01 <edwarnicke> #endvote
15:18:01 <collab-meetbot> Voted on "Approve Fan Zhang as VPP Committer?" Results are
15:18:01 <collab-meetbot> +1 (4): edwarnicke, mortderire, joelhalpern__, dmarion
15:18:15 <edwarnicke> #agreed Approved Fan Zhang as VPP Committer
15:18:26 <edwarnicke> #agree Approved Fan Zhang as VPP Committer
15:18:28 <valderrv> http://docs.releng.linuxfoundation.org/en/latest/committer-management.html
15:24:49 <edwarnicke> #chair mortderire
15:24:49 <collab-meetbot> Warning: Nick not in channel: mortderire
15:24:49 <collab-meetbot> Current chairs: dwallacelf edwarnicke joelhalpern__ mortderire valderrv
15:26:16 <mortderire> #info Agreed to discuss the make up of the TSC next week - 8th April 2021.
15:26:31 <mortderire> #info Agreed to discuss the LFN metorship program next week - 8th April 2021.
15:33:04 <mortderire> #endmeeting