15:01:05 <edwarnicke> #startmeeting FD.io TSC
15:01:05 <collab-meetbot> Meeting started Thu Apr 15 15:01:05 2021 UTC and is due to finish in 60 minutes.  The chair is edwarnicke. Information about MeetBot at http://wiki.debian.org/MeetBot.
15:01:05 <collab-meetbot> Useful Commands: #action #agreed #help #info #idea #link #topic #startvote.
15:01:05 <collab-meetbot> The meeting name has been set to 'fd_io_tsc'
15:01:08 <edwarnicke> #topic rollcall
15:01:10 <edwarnicke> #info edwarnicke
15:01:14 <valderrv> #info valderrv
15:01:17 <edwarnicke> #chair joelhalpern__ mortderire valderrv
15:01:17 <collab-meetbot> Warning: Nick not in channel: joelhalpern__
15:01:17 <collab-meetbot> Warning: Nick not in channel: mortderire
15:01:17 <collab-meetbot> Warning: Nick not in channel: valderrv
15:01:17 <collab-meetbot> Current chairs: edwarnicke joelhalpern__ mortderire valderrv
15:01:54 <joelhalpern__> #info Joel Halpern
15:04:30 <edwarnicke> #chair mackonstan dwallacelf
15:04:30 <collab-meetbot> Warning: Nick not in channel: mackonstan
15:04:30 <collab-meetbot> Warning: Nick not in channel: dwallacelf
15:04:30 <collab-meetbot> Current chairs: dwallacelf edwarnicke joelhalpern__ mackonstan mortderire valderrv
15:05:02 <mortderire> #info Ray Kinsella for Ray Kinsella
15:05:49 <dwallacelf> #info Dave Wallace
15:05:59 <dmarion> #info dmarion
15:16:20 <edwarnicke> #topic FDioProject twitter account access
15:18:03 <edwarnicke> #startvote Allow each core project and the marketing committee to add a representative to have access to the FD.io twitter account. -1,0,+1
15:18:03 <collab-meetbot> Unable to parse vote topic and options.
15:18:11 <edwarnicke> #startvote Allow each core project and the marketing committee to add a representative to have access to the FD.io twitter account? -1,0,+1
15:18:11 <collab-meetbot> Begin voting on: Allow each core project and the marketing committee to add a representative to have access to the FD.io twitter account? Valid vote options are -1, 0, +1.
15:18:11 <collab-meetbot> Vote using '#vote OPTION'. Only your last vote counts.
15:18:13 <edwarnicke> #vote +1
15:18:14 <mortderire> #vote +1
15:18:36 <dmarion> #vote +1
15:18:45 <joelhalpern__> #vote +1
15:18:48 <edwarnicke> #endvote
15:18:48 <collab-meetbot> Voted on "Allow each core project and the marketing committee to add a representative to have access to the FD.io twitter account?" Results are
15:18:48 <collab-meetbot> +1 (4): edwarnicke, mortderire, joelhalpern__, dmarion
15:18:57 <edwarnicke> #agreed Allow each core project and the marketing committee to add a representative to have access to the FD.io twitter account
15:29:27 <edwarnicke> #endmeeting